Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Computers 
Thread started 14 Sep 2011 (Wednesday) 12:07
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

docking station problems with mac

 
hania
Senior Member
919 posts
Joined Nov 2004
Location: Staffordshire, UK
     
Sep 14, 2011 12:07 |  #1

I bought a 'Communicator C1' docking station.
I want to scan a faulty external drive.

The hard drive does not appear on the desktop.

The recommendation is to partition my hard drive - but surely this will erase all data on it.


Gear List

  
  LOG IN TO REPLY
crn3371
Cream of the Crop
Avatar
7,198 posts
Likes: 2
Joined Mar 2005
Location: SoCal, USA
     
Sep 14, 2011 13:18 |  #2

Just to be clear. You've taken the faulty external drive, removed the drive from it's enclosure, and placed the bare drive in the docking station?




  
  LOG IN TO REPLY
hania
THREAD ­ STARTER
Senior Member
919 posts
Joined Nov 2004
Location: Staffordshire, UK
     
Sep 14, 2011 16:24 |  #3

crn3371 wrote in post #13102901 (external link)
Just to be clear. You've taken the faulty external drive, removed the drive from it's enclosure, and placed the bare drive in the docking station?

Yes.

Actually it finally worked, sequence being:

plug in power and switch on
then plug in usb
then put in drive - won't recognise it it any other order.

Unfortunately the drive is totally trashed- showing no data ....sigh


Gear List

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,707 views & 0 likes for this thread
docking station problems with mac
FORUMS General Gear Talk Computers 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is voidholder
1013 guests, 352 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.