Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 12 Oct 2011 (Wednesday) 16:37
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Images look purple on 5D II

 
Erik_L
Goldmember
3,160 posts
Likes: 1
Joined Oct 2009
Location: Minnesota
     
Oct 12, 2011 16:37 |  #1

All images on my 5D II suddenly appear purple. I have WB set to auto and am using "Normal" picture style. Shooting RAW. Images on the computer turn out fine, but look purple on the LCD.

Any suggestions?


Canon EOS 1D III
Manfrotto 190X Pro B w/324RC2 "Action Head" | Canon 580EX II
Sigma 20 f/1.8 | Canon 35 f/1.4 L | Sigma 50 f/1.4 | Sigma 85 f/1.4 | Canon 135 f/2 L
Flick (external link)r

  
  LOG IN TO REPLY
Higgs ­ Boson
Goldmember
1,958 posts
Likes: 4
Joined Jan 2011
Location: Texas Hill Country
     
Oct 12, 2011 16:39 |  #2

sounds like a faulty lcd


A9 | 25 | 55 | 85 | 90 | 135

  
  LOG IN TO REPLY
Erik_L
THREAD ­ STARTER
Goldmember
3,160 posts
Likes: 1
Joined Oct 2009
Location: Minnesota
     
Oct 13, 2011 08:42 |  #3

Nope, i'm just stupid. I DID have a picture style set - some weird one from canon's site :/

All better now :)


Canon EOS 1D III
Manfrotto 190X Pro B w/324RC2 "Action Head" | Canon 580EX II
Sigma 20 f/1.8 | Canon 35 f/1.4 L | Sigma 50 f/1.4 | Sigma 85 f/1.4 | Canon 135 f/2 L
Flick (external link)r

  
  LOG IN TO REPLY
SpeedyGoo
Member
242 posts
Joined Aug 2011
     
Oct 13, 2011 11:21 |  #4

lol that was my first thought not that i have made this mistake in the past :P




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,463 views & 0 likes for this thread
Images look purple on 5D II
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member was a spammer, and banned as such!
922 guests, 305 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.