Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 01 Apr 2012 (Sunday) 21:44
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

5D MKIII not good with 100mmL IS Macro

 
scpictaker
Goldmember
Avatar
1,385 posts
Likes: 9
Joined Feb 2009
Location: Edgerton Wis
     
Apr 01, 2012 21:44 |  #1

Anybody else have this combo and having issues with the lens not responding sometimes? Seems like it is when the image is way off focus the lens ( or camera ) freezes up.


My Flickr (external link)
Canon 5D MKIII l 7D MKII l 24-105L l 16-35 L II l Sigma 50 1.4 ART l 70-200 2.8 L II l 24-70L l EOS M l 2X III l Rok 14mm

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
x_tan
Cream of the Crop
Avatar
8,148 posts
Gallery: 137 photos
Best ofs: 3
Likes: 478
Joined Sep 2010
Location: ɐılɐɹʇsnɐ 'ǝuɹnoqlǝɯ
     
Apr 01, 2012 21:56 |  #2

Maybe just IS play up; just turn off /on the camera and they should work again.


Canon 5D3 + Zoom (EF 17-40L, 24-105L & 28-300L, 100-400L II) & Prime (24L II, 85L II, 100L, 135L & 200 f/2.8L II; Zeiss 1,4/35)
Sony α7r + Zeiss 1,8/55 FE
Nikon Coolpix A; Nikon F3 & F100 + Zeiss 1,4/50
Retiring  (external link)

  
  LOG IN TO REPLY
umphotography
grabbing their Johnson
Avatar
11,835 posts
Gallery: 20 photos
Likes: 3606
Joined Oct 2007
Location: Rathdrum, Idaho
     
Apr 01, 2012 22:01 as a reply to  @ x_tan's post |  #3

If its anything like a 7D,,you will need to put it in servo for Macro shots.


Mike
www.umphotography.com (external link)
GEAR LIST
Facebook (external link)

  
  LOG IN TO REPLY
bpalermini
Goldmember
Avatar
1,484 posts
Gallery: 105 photos
Likes: 827
Joined Mar 2011
Location: Ashland, Oregon
     
Apr 01, 2012 22:04 as a reply to  @ umphotography's post |  #4

I have that problem with my MkII. I notice it when I try to focus on something very close when the lens is set to far away.


Bob Palermini
R6, 5DIV, 14 Rokinon, 16-35L II, 24-70L II, 100L, 70-200L IS 2.8, 100-400L II, 400L 2.8 IS II, 1.4xIII, 2xIII, 580EXII, YN560IV, RRS TVC23 + BH55, LRCC, Fuji X-E2, Fuji X30
My Web Site (external link) | My Sports Portfolio (external link)

  
  LOG IN TO REPLY
scpictaker
THREAD ­ STARTER
Goldmember
Avatar
1,385 posts
Likes: 9
Joined Feb 2009
Location: Edgerton Wis
     
Apr 01, 2012 22:06 |  #5

This is the first time its acted up, will try the servo next time. Thanks


My Flickr (external link)
Canon 5D MKIII l 7D MKII l 24-105L l 16-35 L II l Sigma 50 1.4 ART l 70-200 2.8 L II l 24-70L l EOS M l 2X III l Rok 14mm

  
  LOG IN TO REPLY
windpig
Chopped liver
Avatar
15,284 posts
Gallery: 7 photos
Likes: 1599
Joined Dec 2008
Location: Just South of Ballard
     
Apr 01, 2012 22:08 |  #6

Do you have the lens limiter switch in the correct position.


Would you like to buy a vowel?
Go ahead, spin the wheel.
flickr (external link)
I'm accross the canal just south of Ballard, the town Seattle usurped in 1907.

  
  LOG IN TO REPLY
peteg1
Goldmember
Avatar
1,424 posts
Gallery: 186 photos
Likes: 1218
Joined Apr 2008
Location: Colorado
     
Apr 01, 2012 22:14 as a reply to  @ windpig's post |  #7

My 5D III/100L IS work great together but I had the same problem with my 7D until I changed one of the AF settings “Lens Drive When AF is Impossible” was set to off so the lens didn’t seek focus. Hope this helps.


Zenfolio (external link)
Gear List

  
  LOG IN TO REPLY
ilumo
Goldmember
1,736 posts
Gallery: 1 photo
Likes: 34
Joined Oct 2009
     
Apr 01, 2012 23:16 |  #8

peteg1 wrote in post #14193663 (external link)
My 5D III/100L IS work great together but I had the same problem with my 7D until I changed one of the AF settings “Lens Drive When AF is Impossible” was set to off so the lens didn’t seek focus. Hope this helps.

+1. this is what i did too. because the lens has a pretty hard time focusing especially if you are at infinity on the lens and you are trying to focus on something near MFD.


Body: Sony a7R IV
Glass: 50mm f/1.8 | 35mm f/1.4L USM | 16-35 f/4.0 IS USML USM | 24-70 f/2.8L II USM | 24-105 f/4.0L IS USM | 70-200 f/2.8L II IS USM | 85mm f/1.4L IS USM | 100mm f/2.8L IS USM | 24mm f/1.4GM | 70-200mm f/2.8GM | Samyang 85mm f/1.4 | Voigtlander 10mm f/5.6
Accessories: 430 EX II, 600 EX, tripods, umbrellas, and other goodies.

  
  LOG IN TO REPLY
scpictaker
THREAD ­ STARTER
Goldmember
Avatar
1,385 posts
Likes: 9
Joined Feb 2009
Location: Edgerton Wis
     
Apr 02, 2012 22:22 |  #9

My lens drive when AF is impossible switch was set to "off" works good now!


My Flickr (external link)
Canon 5D MKIII l 7D MKII l 24-105L l 16-35 L II l Sigma 50 1.4 ART l 70-200 2.8 L II l 24-70L l EOS M l 2X III l Rok 14mm

  
  LOG IN TO REPLY
Scout_Pete
Member
220 posts
Likes: 5
Joined Mar 2009
     
Apr 02, 2012 22:46 |  #10

The 100L IS may be the only lens on which I routinely adjust my focus limit switch. +1 on AF seek off when impossible. Especially in challenging light.


Summary Gear List

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,339 views & 0 likes for this thread
5D MKIII not good with 100mmL IS Macro
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Rosg85
744 guests, 309 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.