Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
Thread started 07 Jun 2012 (Thursday) 04:23
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

New 24-105, Faulty IS????

 
Simpleboy
THREAD ­ STARTER
Member
197 posts
Joined Aug 2007
     
Jul 18, 2012 18:33 |  #16

Just a quick update on whats happening,

Lens went off to Canon, they tinkered with the lens alignment and replaced the IS unit. Took about two weeks, it was much improved. However, still not brilliant. (It at least didnt blur it at 1/40th at 24mm anymore!) Had it for a couple of weeks before deciding something still wasnt right and that my photos should be sharper so i went back to the camera store.

At the store we tried many many things, different bodies, different lenses and we found a few things out.
Their old, second hand 24-105's IS works much better than ANY of their new 24-105's IS.
IS works much much more effectively (about 1 stop better) in One Shot AF mode than AI Servo, we noticed this across multiple 5D3s and multiple copies of the 24-105 however, we only tried this with their new lenses not their second hand one. This was even noticeable on bodies such as mine where I use BBF, the AF mode dictated how effective IS was even if AF wasnt being used when taking the photo. I have not been able to replicate this effect on my 70-200.

We then sent an email off to Canon explaining what we found and the store will call me when they get a response.

And Pepeto2001, I tried that and got much better photos, but if I'm gonna have to do that for photos with an exposure longer than about 1/12s, its really just an annoyance.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
GunKim
Hatchling
1 post
Joined Jul 2012
     
Jul 18, 2012 18:50 |  #17

Thanks for posting, it's quite interesting. I heard that the v2's were not worth the jump in price and it's good to have some solid evidence!




  
  LOG IN TO REPLY
Daan37
Senior Member
Avatar
414 posts
Joined Apr 2008
Location: Netherlands
     
Jul 19, 2012 13:14 |  #18

Faulty IS unit. I had it once on a 70-200 f/4 IS... pics were sharper without IS than with IS activated.


Canon + Elinchrom | www.daanbarnhoorn.nl (external link)

  
  LOG IN TO REPLY
xhack
Goldmember
Avatar
1,283 posts
Likes: 2
Joined Jul 2007
Location: Edinburgh, Lothian
     
Jul 19, 2012 13:52 |  #19

GunKim wrote in post #14736849 (external link)
Thanks for posting, it's quite interesting. I heard that the v2's were not worth the jump in price and it's good to have some solid evidence!

There is no v2; the 24-105 was announced in late 2005, and is still in its first incarnation. Maybe you're thinking of the 70-200, or 24-70?


~ Wallace
Gear List

  
  LOG IN TO REPLY
tagnal
Goldmember
1,255 posts
Likes: 63
Joined Aug 2010
Location: Bay Area, CA
     
Jul 19, 2012 14:49 |  #20

Maybe something changed in the manufacturing process or suppliers at some point. Reminds me of this:

http://www.canonrumors​.com …-is-soft-and-other-myths/ (external link)


5D3 / M3 / S100 / Σ 35 Art / 50 1.8 / 135 L / 17-40 L / 24-70 L / 70-200 f/4 IS L / m 22 2.0 / 580ex II
Toy List | flickr (external link) | FAA (external link)

  
  LOG IN TO REPLY
Simpleboy
THREAD ­ STARTER
Member
197 posts
Joined Aug 2007
     
Aug 31, 2012 18:50 |  #21

Final update!
I got my lens back again, after it had been at Canon for about 3-4 weeks. When they first get it they put it in their test rig and decided it worked, called up the store and told them this. Apparently it took one hell of an argument to get Canon to put it on a camera and take a photo, but when they finally did that, they completely agreed that there was a problem.

So new IS unit, and new electronics, and apparently new firmware in the lens and bam, it works!
Getting sharp pictures at 24mm at around 0.5-0.8s, and down to 1/10th at 105mm!

Looking forward to finally enjoying this lens!




  
  LOG IN TO REPLY
Tsmith
Formerly known as Bluedog_XT
Avatar
10,429 posts
Likes: 26
Joined Jul 2005
Location: South_the 601
     
Aug 31, 2012 20:26 |  #22

Glad it worked out for you as mine has served me well. Crazy that a 'qualified' tech couldn't get it right on the first attempt.




  
  LOG IN TO REPLY
bobbyz
Cream of the Crop
20,505 posts
Likes: 3433
Joined Nov 2007
Location: Bay Area, CA
     
Aug 31, 2012 23:36 |  #23

My quick check with new 5dmk3 and brand new 24-105 shows that IS is working fine at 1/13sec @105mm.


Fuji XT-1, 18-55mm
Sony A7rIV, , Tamron 28-200mm, Sigma 40mm f1.4 Art FE, Sony 85mm f1.8 FE, Sigma 105mm f1.4 Art FE
Fuji GFX50s, 23mm f4, 32-64mm, 45mm f2.8, 110mm f2, 120mm f4 macro
Canon 24mm TSE-II, 85mm f1.2 L II, 90mm TSE-II Macro, 300mm f2.8 IS I

  
  LOG IN TO REPLY
tagnal
Goldmember
1,255 posts
Likes: 63
Joined Aug 2010
Location: Bay Area, CA
     
Sep 02, 2012 06:05 |  #24

glad you go it fixed! take lots of great pictures with it!


5D3 / M3 / S100 / Σ 35 Art / 50 1.8 / 135 L / 17-40 L / 24-70 L / 70-200 f/4 IS L / m 22 2.0 / 580ex II
Toy List | flickr (external link) | FAA (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

5,091 views & 0 likes for this thread
New 24-105, Faulty IS????
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is michaelscheuren
676 guests, 177 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.