Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 19 Aug 2012 (Sunday) 18:46
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

7D problem since firmware update

 
Steve ­ of ­ Cornubia
Senior Member
459 posts
Joined Oct 2010
Location: Oztralia
     
Aug 19, 2012 18:46 |  #1

Since updating my 7D's firmware to the latest version, I find that, when in M mode, I can't change the aperture using the rear wheel, in the usual way. I have to go to the Quick menu, toggle to the Aperture box, select, then change.

Anybody else had this problem?


5D MK3, 7D, 70-200mm f/2.8L IS II, 24-70mm f/2.8L, 16-35mm f/2.8L, EF 1.4x TC MKIII, Nissin Di866 II, Nissin Di466
I hate being bipolar. It's great.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
jwcdds
Cream of the Crop
Avatar
14,628 posts
Gallery: 1653 photos
Best ofs: 5
Likes: 4533
Joined Aug 2004
Location: Santa Monica, CA
     
Aug 19, 2012 19:49 |  #2

Nope. My "M" mode functions just fine. You didn't lock the back main dial did you?


Julian
Gear/Feedbacks | SmugMug (external link) | Flickr (external link) | Blog (external link) | Instagram (external link) | YouTube (external link)
My Reviews | "The Mighty One" (external link) | "EF 85mm f/1.4 L IS Review" (external link)
Founding member and President of the BOGUS Photo Club (Blatantly-Over-Geared & Under-Skilled)

  
  LOG IN TO REPLY
North ­ Dude
Senior Member
Avatar
528 posts
Gallery: 4 photos
Likes: 22
Joined Nov 2010
Location: QC, Canada
     
Aug 19, 2012 19:50 |  #3

Mine works just fine also.


7D | 100L | Σ 70-200 2.8 OS | Σ 10-20 4-5.6 | Σ 17-50 2.8 OS | Σ 50 1.4 | Σ 1.4x | 580 EX II | other stuff

  
  LOG IN TO REPLY
Steve ­ of ­ Cornubia
THREAD ­ STARTER
Senior Member
459 posts
Joined Oct 2010
Location: Oztralia
     
Aug 19, 2012 20:22 |  #4

jwcdds wrote in post #14879635 (external link)
Nope. My "M" mode functions just fine. You didn't lock the back main dial did you?

Is it possible to lock the wheel in M mode only? I think it works for eveything else.


5D MK3, 7D, 70-200mm f/2.8L IS II, 24-70mm f/2.8L, 16-35mm f/2.8L, EF 1.4x TC MKIII, Nissin Di866 II, Nissin Di466
I hate being bipolar. It's great.

  
  LOG IN TO REPLY
lizzle
Member
Avatar
80 posts
Joined Jun 2011
     
Aug 19, 2012 20:48 |  #5

The big wheel on the back doesn't change my aperture in M mode.... the wheel on top does though when i press * button in conjunction (which is the way I've always done it). I checked my custom functions and the big wheel on the back is set to change aperture in M mode. Strange. I'm on 2.0.0.



Body:5D MKIII & 7D
EF-S: 10-22mm, 60mm 2.8 macro
EF: 50mm 1.8, 85mm 1.8, 24-70mm 2.8L, 70-200mm 2.8L IS II, 400mm 5.6L, 70-300mm f/4-5.6 IS
Lights: AB1600, 2x LP160, 430ex, various modifiers

  
  LOG IN TO REPLY
msowsun
Cream of the Crop
Avatar
9,237 posts
Gallery: 14 photos
Best ofs: 1
Likes: 267
Joined Jul 2007
Location: Oakville Ont. Canada
     
Aug 19, 2012 20:53 |  #6

Does the big wheel change your Exposure Compensation in Av or Tv?


Mike Sowsun / S110 / SL1 / 80D / EF-S 24mm STM / EF-S 10-18mm STM / EF-S 18-55mm STM / EF-S 15-85mm USM / EF-S 18-135mm USM / EF-S 55-250mm STM / 5D3 / Samyang 14mm 2.8 / EF 40mm 2.8 STM / EF 50mm 1.8 STM / EF 100mm 2.0 USM / EF 100mm 2.8 USM Macro / EF 24-105mm IS / EF 70-200mm 2.8L IS Mk II / EF 1.4x II
Full Current and Previously Owned Gear List over 40 years Flickr Photostream (external link)

  
  LOG IN TO REPLY
lizzle
Member
Avatar
80 posts
Joined Jun 2011
     
Aug 19, 2012 20:57 |  #7

Nope...



Body:5D MKIII & 7D
EF-S: 10-22mm, 60mm 2.8 macro
EF: 50mm 1.8, 85mm 1.8, 24-70mm 2.8L, 70-200mm 2.8L IS II, 400mm 5.6L, 70-300mm f/4-5.6 IS
Lights: AB1600, 2x LP160, 430ex, various modifiers

  
  LOG IN TO REPLY
lizzle
Member
Avatar
80 posts
Joined Jun 2011
     
Aug 19, 2012 21:01 |  #8

It does work from the quick view menu, though.



Body:5D MKIII & 7D
EF-S: 10-22mm, 60mm 2.8 macro
EF: 50mm 1.8, 85mm 1.8, 24-70mm 2.8L, 70-200mm 2.8L IS II, 400mm 5.6L, 70-300mm f/4-5.6 IS
Lights: AB1600, 2x LP160, 430ex, various modifiers

  
  LOG IN TO REPLY
msowsun
Cream of the Crop
Avatar
9,237 posts
Gallery: 14 photos
Best ofs: 1
Likes: 267
Joined Jul 2007
Location: Oakville Ont. Canada
     
Aug 19, 2012 21:02 |  #9

lizzle wrote in post #14879910 (external link)
Nope...

It sounds like you have the "Big Wheel" Lock engaged. Did you check that?

IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo9/001a-3.jpg

Mike Sowsun / S110 / SL1 / 80D / EF-S 24mm STM / EF-S 10-18mm STM / EF-S 18-55mm STM / EF-S 15-85mm USM / EF-S 18-135mm USM / EF-S 55-250mm STM / 5D3 / Samyang 14mm 2.8 / EF 40mm 2.8 STM / EF 50mm 1.8 STM / EF 100mm 2.0 USM / EF 100mm 2.8 USM Macro / EF 24-105mm IS / EF 70-200mm 2.8L IS Mk II / EF 1.4x II
Full Current and Previously Owned Gear List over 40 years Flickr Photostream (external link)

  
  LOG IN TO REPLY
lizzle
Member
Avatar
80 posts
Joined Jun 2011
     
Aug 19, 2012 21:08 |  #10

I locked it so long ago - entirely forgot about that, lol. I think I locked it because I kept bumping it on accident, and decided to go with the shift + small wheel instead.

Good catch. :D



Body:5D MKIII & 7D
EF-S: 10-22mm, 60mm 2.8 macro
EF: 50mm 1.8, 85mm 1.8, 24-70mm 2.8L, 70-200mm 2.8L IS II, 400mm 5.6L, 70-300mm f/4-5.6 IS
Lights: AB1600, 2x LP160, 430ex, various modifiers

  
  LOG IN TO REPLY
Steve ­ of ­ Cornubia
THREAD ­ STARTER
Senior Member
459 posts
Joined Oct 2010
Location: Oztralia
     
Aug 25, 2012 21:45 |  #11

Thanks folks. I had indeed locked it somehow (I have never bothered locking the wheel).

Sorted!


5D MK3, 7D, 70-200mm f/2.8L IS II, 24-70mm f/2.8L, 16-35mm f/2.8L, EF 1.4x TC MKIII, Nissin Di866 II, Nissin Di466
I hate being bipolar. It's great.

  
  LOG IN TO REPLY
jhayesvw
Cream of the Crop
7,230 posts
Gallery: 167 photos
Likes: 265
Joined Jan 2011
Location: Tucson AZ
     
Aug 25, 2012 23:27 as a reply to  @ Steve of Cornubia's post |  #12

Problem solved. Nice!



My Flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,111 views & 0 likes for this thread
7D problem since firmware update
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Kévin
2015 guests, 314 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.