Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
Thread started 31 Aug 2012 (Friday) 20:46
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Lexar 1000x problem

 
lannes
Goldmember
Avatar
4,370 posts
Likes: 6
Joined Dec 2009
Location: Perth, Australia
     
Aug 31, 2012 20:46 |  #1

Don't know whether it's a one off, but when using the Lexar 1000x 32gb CF card for the first time to day, the card lost contact with the camera.

After taking about 100 shots on the CF card I noticed my 1dm4 had transfered the data saving to the SD card slot. I was able to select the CF card again but as soon as I shot the camera started using the SD card again. I was not able to play back any of the images on the CF card.

When I ejected the CF card and reinserted it, everything seems back to normal.

This is the first time I had problems with a CF card, but I have previously only used Sandisk Ducati's and Extreme Pro's, so it's not confidence inspiring.

The card was formatted in the camera, so I can't understand how it could loose contact.
All the other sandisk cards have worked in the 1dm4 without a hitch for years


1Dx, 1DM4, 5DM2, 7D, EOS-M, 8-15L, 17-40L, 24 TSE II, 24-105L, 50L, 85L II, 100L, 135L, 200L f/2.8, 300L f/4, 70-200L II, 70-300L, 400Lf/5.6

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
bps
Cream of the Crop
7,607 posts
Likes: 406
Joined Mar 2007
Location: California
     
Aug 31, 2012 23:17 |  #2

Wow, never seen this issue before. I'm curious to see if anyone else has. <subscribed>

Bryan


My Gear List

  
  LOG IN TO REPLY
aegid
Senior Member
506 posts
Joined Apr 2011
     
Sep 01, 2012 00:08 |  #3

The Lexar 32gb 1000x one I have been using has been reliable from empty to full and back


5d3,17-40,24-105,24 1.4,85 1.4,70-200 2.8 is ii

  
  LOG IN TO REPLY
bps
Cream of the Crop
7,607 posts
Likes: 406
Joined Mar 2007
Location: California
     
Sep 01, 2012 00:25 |  #4

I just got one a few days ago and I love the speed!

Bryan


My Gear List

  
  LOG IN TO REPLY
lannes
THREAD ­ STARTER
Goldmember
Avatar
4,370 posts
Likes: 6
Joined Dec 2009
Location: Perth, Australia
     
Sep 01, 2012 06:50 |  #5

It's now started to play up in the card reader, tried copying all the files off the card, but it keeps leaving some behind each time you try to "cut " them all.

I've just done a deep format in the notebook and then in the camera, hopefully this fixes the problem


1Dx, 1DM4, 5DM2, 7D, EOS-M, 8-15L, 17-40L, 24 TSE II, 24-105L, 50L, 85L II, 100L, 135L, 200L f/2.8, 300L f/4, 70-200L II, 70-300L, 400Lf/5.6

  
  LOG IN TO REPLY
MCAsan
Goldmember
Avatar
3,879 posts
Likes: 81
Joined Jun 2010
Location: Atlanta
     
Sep 01, 2012 07:09 |  #6

The wife and I have several 1000x and 600x Lexar 32GB cards. We have never had a problem with any of them.




  
  LOG IN TO REPLY
lannes
THREAD ­ STARTER
Goldmember
Avatar
4,370 posts
Likes: 6
Joined Dec 2009
Location: Perth, Australia
     
Sep 01, 2012 22:59 |  #7

The deep format via windows 7 didn't fix the problem, strangely when the card looses connection it comes out quite hot.
I also have the latest firmware for the 1dm4, version 1.1.1

PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i81.photobucket​.com …6/lannes2007/_M​G_0103.jpg (external link)


The last resort is to format it using the Lexar image rescue 4 software
If that doesn't work It has to go back, it was part of the 2 pack, so hopefully the other card is not a problem as well.

1Dx, 1DM4, 5DM2, 7D, EOS-M, 8-15L, 17-40L, 24 TSE II, 24-105L, 50L, 85L II, 100L, 135L, 200L f/2.8, 300L f/4, 70-200L II, 70-300L, 400Lf/5.6

  
  LOG IN TO REPLY
MCAsan
Goldmember
Avatar
3,879 posts
Likes: 81
Joined Jun 2010
Location: Atlanta
     
Sep 02, 2012 15:49 |  #8

If you contact Lexar, they will likely replace it.




  
  LOG IN TO REPLY
MDJAK
Cream of the Crop
Avatar
24,743 posts
Gallery: 7 photos
Likes: 199
Joined Nov 2004
Location: New York
     
Sep 02, 2012 18:01 |  #9

I have this card and a 1DIV and have used it for some months without problem.

Could be the slot in the camera and not the card. Have you tried different cards to narrow it down?




  
  LOG IN TO REPLY
lannes
THREAD ­ STARTER
Goldmember
Avatar
4,370 posts
Likes: 6
Joined Dec 2009
Location: Perth, Australia
     
Sep 02, 2012 18:19 |  #10

MDJAK wrote in post #14939428 (external link)
I have this card and a 1DIV and have used it for some months without problem.

Could be the slot in the camera and not the card. Have you tried different cards to narrow it down?

Yes I have the sandisk extreme pro's work perfectly fine, which leads me to believe it's the one card


1Dx, 1DM4, 5DM2, 7D, EOS-M, 8-15L, 17-40L, 24 TSE II, 24-105L, 50L, 85L II, 100L, 135L, 200L f/2.8, 300L f/4, 70-200L II, 70-300L, 400Lf/5.6

  
  LOG IN TO REPLY
hoochy
Member
98 posts
Joined Aug 2012
Location: glasgow scotland uk
     
Sep 02, 2012 18:31 |  #11

you didnt buy it off ebay did you i hear there is a lot of iffy cards being sold on there,if you have 2 id try the outher 1 just incase there from a bad batch of cards


The night has fallen, the day is done,
The moon has taken the place of the sun,
Close your eyes snuggle up tight,Angels
Will watch over you tonight

  
  LOG IN TO REPLY
lannes
THREAD ­ STARTER
Goldmember
Avatar
4,370 posts
Likes: 6
Joined Dec 2009
Location: Perth, Australia
     
Sep 03, 2012 07:00 |  #12

hoochy wrote in post #14939527 (external link)
you didnt buy it off ebay did you i hear there is a lot of iffy cards being sold on there,if you have 2 id try the outher 1 just incase there from a bad batch of cards

Got it from BH Photo, that 2 pack deal, where each was a 120.00 now they have gone up to 210 each


1Dx, 1DM4, 5DM2, 7D, EOS-M, 8-15L, 17-40L, 24 TSE II, 24-105L, 50L, 85L II, 100L, 135L, 200L f/2.8, 300L f/4, 70-200L II, 70-300L, 400Lf/5.6

  
  LOG IN TO REPLY
P51Mstg
Goldmember
Avatar
1,336 posts
Likes: 2
Joined Feb 2007
Location: Mt. Carmel, TN
     
Sep 03, 2012 09:01 |  #13

Amazon still has the Lexar 1000x 32GB 2 packs for $299.......

Mark H


Too Much Camera Stuff......

  
  LOG IN TO REPLY
Lexar ­ PR
Hatchling
1 post
Joined Sep 2012
     
Sep 04, 2012 11:53 |  #14

Hi lannes,

On behalf of Lexar, we are sorry to hear that you are having problems with your Professional 1000x CF memory card.

Our support team would like to help you. Could you please send your contact information to lexar@matternow.com (external link)? We'd also greatly appreciate if you could let us know if you need image recovery.

Thanks,
The Lexar Team




  
  LOG IN TO REPLY
HSVBOS
Member
171 posts
Joined Aug 2010
Location: Australia
     
Sep 10, 2012 02:30 |  #15

Hoping that's a legitimate Lexar contact above.

If so, good work Lexar for making an effort. "thumbs up"


1Dmk3, 50 1.4, 24-70, 70-200 IS2, 580ex2

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

9,214 views & 0 likes for this thread
Lexar 1000x problem
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is ShafferShots
1070 guests, 147 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.