Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 14 Dec 2012 (Friday) 07:13
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

X4 and MPEG Streamclip

 
Arte ­ Automobilistica
Senior Member
308 posts
Likes: 2
Joined Oct 2010
Location: Devon UK
     
Dec 14, 2012 07:13 |  #1

Hi
I recorded a play on my X4. I hve transcoded it using MPEG Streamclip DVCPRO (pal),1920x1080 (unscaled), quality 100% and Interlaced Scaling off.

When I open the result in Moviemaker there is no video only audio.

What am I doing wrong?

Thanks


NelPhotos.co.uk (external link)
Work: 7D + Sigma 100-300 4
Play: Kiss X4 + 15-85 IS + 10-22 + 50 1.8 II + Vivitar 1 70-210 3.5
EOS-M + 18-55 + FD 50 1.4 + FD 135 2.8 + Tamron 35-80 1A
G9, SX280 HS + CHDK, Casio EX-FH 100, Toshiba L505-144 & iPad 2

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

232 views & 0 likes for this thread
X4 and MPEG Streamclip
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is kiwix
911 guests, 368 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.