Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photo Sharing & Visual Enjoyment Birds 
Thread started 04 May 2013 (Saturday) 17:07
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Fun with Canon 100-300mm USM and Kenko MC4

 
joeblack2022
Goldmember
3,005 posts
Likes: 5
Joined Sep 2011
Location: The Great White North
     
May 04, 2013 17:07 |  #1

So here's a setup that should not work - Canon 100-300mm f/4.5-5.6 USM coupled with a Kenko 1.4x DGX MC4 extender (the cheap one).

The body used was a Rebel XSi. Somehow it could focus at f/8, which is not supposed to be possible. 50D failed miserably at this, didn't try it out on the 7D yet.

EXIF should be intact on all shots. I shot in AV and shots for the most part were overexposed. Sharpening was on the heavy side so please any feedback is appreciated! The BIF shots are only so-so due to heavy cropping, lack of technique, and marginal AF.

#1

IMAGE: http://farm9.staticflickr.com/8538/8707665347_7ed7a2f78b_o.jpg

#2
IMAGE: http://farm9.staticflickr.com/8555/8708787840_8bfc0fdd19_o.jpg

#3
IMAGE: http://farm9.staticflickr.com/8260/8707664975_2a6e021714_o.jpg

#4
IMAGE: http://farm9.staticflickr.com/8414/8707664877_77bec7c8fc_o.jpg

#5
IMAGE: http://farm9.staticflickr.com/8555/8708787066_2b0123d6f1_o.jpg

#6
IMAGE: http://farm9.staticflickr.com/8257/8707664741_c123bf121f_o.jpg

#7
IMAGE: http://farm9.staticflickr.com/8418/8708786824_355f066b2f_o.jpg

Joel

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
kmunroe
Cream of the Crop
12,926 posts
Joined Apr 2010
Location: Nova Scotia ,canada
     
May 04, 2013 18:30 |  #2

very nice Joel.. some extenders don't report to the camera




  
  LOG IN TO REPLY
2n10
Cream of the Crop
17,065 posts
Gallery: 79 photos
Likes: 1152
Joined Sep 2012
Location: Sparks, Nevada, USA
     
May 04, 2013 19:37 |  #3

Great set, I think the Kenko extenders don't report so not to surprising except the 50D not AFing.


John
Equipment
My Portfolio (external link)

  
  LOG IN TO REPLY
joeblack2022
THREAD ­ STARTER
Goldmember
3,005 posts
Likes: 5
Joined Sep 2011
Location: The Great White North
     
May 04, 2013 20:42 |  #4

kmunroe wrote in post #15897915 (external link)
very nice Joel.. some extenders don't report to the camera

2n10 wrote in post #15898057 (external link)
Great set, I think the Kenko extenders don't report so not to surprising except the 50D not AFing.

Thanks guys, the MC4 reports on both bodies. The AF is a bit hit and miss but can't complain really! On the 50D the focus points light up but USM doesn't engage.


Joel

  
  LOG IN TO REPLY
kmunroe
Cream of the Crop
12,926 posts
Joined Apr 2010
Location: Nova Scotia ,canada
     
May 04, 2013 20:55 |  #5

here's a few lines off the kenko extender page .. says they are not compatible with your rebel

MC4 AF 1.4X DGX are available for Canon EOS (EF, not EF-S), Nikon AF and Sony Alpha.

Important Note:The Kenko DGX TelePlus converters are not compatible with the Canon Digital Rebel XT / EOS 350D camera body and will not function on them. All other Canon DSLR cameras bodies work with Kenko DGX converters.




  
  LOG IN TO REPLY
joeblack2022
THREAD ­ STARTER
Goldmember
3,005 posts
Likes: 5
Joined Sep 2011
Location: The Great White North
     
May 04, 2013 21:33 |  #6

I was using a Rebel XSi / 450D not XT / 350D.


Joel

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

878 views & 0 likes for this thread
Fun with Canon 100-300mm USM and Kenko MC4
FORUMS Photo Sharing & Visual Enjoyment Birds 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Jon1
868 guests, 249 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.