Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 09 Nov 2013 (Saturday) 07:09
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

T-3 Troubles

 
John ­ from ­ PA
Cream of the Crop
9,262 posts
Likes: 834
Joined May 2003
Location: Southeast Pennsylvania
     
Nov 15, 2013 08:29 |  #16

Here's what the problem was - the lens was out of synch with the auto-focus motor.

That is something new and I assumed Rickfly that the procedure corrected your issue.

I have to wonder how many lens issues have been suspected to be a bad ribbon cable and this "out of synch" situation was the real issue? Further, is this something unique to the T3, that particular lens (18-55mm) or the combination?




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,528 views & 0 likes for this thread
T-3 Troubles
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is dayuan99
1605 guests, 315 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.