Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 05 Feb 2014 (Wednesday) 04:11
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Premiere Pro issue

 
Mowglee
Member
Avatar
177 posts
Likes: 66
Joined Jul 2013
Location: Gothenburg, Sweden
     
Feb 05, 2014 04:11 |  #1

Hey there peeps! My brother and I ran into an issue while rendering a project in Premiere Pro CS6. Before even rendering around 20% of the project it has already eaten up around 900gb of hd space. I can't seem to find anyone having the same issue while googling for it, only stuff about clearing your cache after doing a bunch of projects but nothing on why a single project would take up that much space.

So I was wondering if anyone here might know what's causing this?



flickr (external link)

  
  LOG IN TO REPLY
kuvhmoob
Senior Member
292 posts
Likes: 4
Joined Oct 2008
Location: Southeastern, WI
     
Feb 05, 2014 12:05 |  #2

What is your output (export) parameters? Get a screenshot and post it here...


5D + Tamron 28-75, T2i + Tamron 17-50 non-VC, Panasonic Lumix LX7

  
  LOG IN TO REPLY
Mowglee
THREAD ­ STARTER
Member
Avatar
177 posts
Likes: 66
Joined Jul 2013
Location: Gothenburg, Sweden
     
Feb 05, 2014 17:13 |  #3

Sorry for the late reply just came home again, we figured out what was wrong, it was a setting in the presets that were off. Really appreciate you wanting to help though, thank you! :)



flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

814 views & 0 likes for this thread
Premiere Pro issue
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is suiyuan
607 guests, 201 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.