Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
Thread started 24 Feb 2014 (Monday) 08:30
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Sony A7 models with non-Sony lenses

 
vinmunoz
Cream of the Crop
Avatar
17,001 posts
Gallery: 441 photos
Best ofs: 4
Likes: 9061
Joined Sep 2010
Location: California
     
Aug 23, 2014 09:26 |  #2401

IMAGE: https://farm6.staticflickr.com/5571/14985882536_a3c5662045_b.jpg
IMAGE LINK: https://flic.kr/p/oQfy​M7  (external link) FE70200F4_friend-1 (external link) by vinzmunoz (external link), on Flickr

| VINZ - SONY A7RIII/A6000/FDR-X3000 | 85GM | FE1635GM | FE50F1.8 | SEL30mm F3.5 Macro |
INSTAGRAM (external link)- WEBSITE (external link) - FACEBOOK (external link) - 500PX (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
xpfloyd
Cream of the Crop
Avatar
13,102 posts
Gallery: 616 photos
Best ofs: 7
Likes: 8283
Joined Feb 2011
Location: Glasgow, Scotland
     
Aug 23, 2014 09:52 |  #2402

Nice 35 ART shots Omar. Nice shots Vinz


Eddie | flickr (external link)| gear
α7R III | Mavic 2 Pro | Osmo Pocket | GoPro Hero 7 Black
Loxia 21 | FE35
16-35 GM | Tamron 28-75

  
  LOG IN TO REPLY
StudioAbe
BAAAAAAN!!!
Avatar
1,920 posts
Gallery: 31 photos
Best ofs: 7
Likes: 997
Joined Jul 2009
Location: Westchester County, NY
     
Aug 23, 2014 11:01 as a reply to  @ xpfloyd's post |  #2403

Just had a first hand experience of the so called A7R shutter vibration issue that's been a dealbreaker for some.
The setup was as follows for both shots:
A7R + Metabones MkIV + TS-E24LII mounted on Gitzo GT1541T + Markins Q3T ballhead via L-plate affixed to Metabones.
Shutter release via remote cable release.

Shot in manual mode, f/9 and at ISO64. Both sooc, (except export to Photoshop and crop)

@1/40sec

IMAGE: https://farm4.staticflickr.com/3878/15009239252_9d9493da17_o.jpg

@1/80sec !!!
IMAGE: https://farm6.staticflickr.com/5583/14822906889_174893818b_o.jpg

While these shots were not taken in succession and thus not a completely controlled exercise, I do need to be aware of this phenomenon in the vicinity of 1/100 sec shutter speeds.


If it's in focus, it's pornography, if it's out of focus, it's art.
EOS R 5DSR X-H1 x2 | + gear | StudioAbe (external link) | Facebook (external link)

  
  LOG IN TO REPLY
navydoc
Cream of the Crop
Avatar
13,411 posts
Gallery: 203 photos
Likes: 13446
Joined Oct 2009
Location: Inland Empire, So. Cal
     
Aug 23, 2014 11:02 |  #2404

Great capture of a moment in time.

Omar wrote:
Walking around downtown NYC with the fiancé:

Sony A7r + Metabones IV + Sigma 35 1.4 Art (Canon Mount)

Nice, I like the tones of these shots.


Gene - My Photo Gallery || (external link) My USS Oriskany website (external link) || My Flickr (external link)
Take nothing but photos - leave nothing but footprints - break nothing but silence - kill nothing but time.

  
  LOG IN TO REPLY
jmaher
Senior Member
571 posts
Gallery: 20 photos
Likes: 242
Joined Feb 2010
Location: Sarasota, FL
     
Aug 23, 2014 11:17 |  #2405

Vnmunoz,

Looks like you moved from the Sigma 150 to the Sony 70-200 FE. What has you experience been with the change? Are you happy with making the switch and you experienced any shutter shock issues with the 70-200. The 70-200 looks like it would meet many of needs but I have heard mixed reviews.

Jim




  
  LOG IN TO REPLY
ptcanon3ti
Cream of the Crop
Avatar
8,381 posts
Gallery: 438 photos
Best ofs: 5
Likes: 6423
Joined Sep 2012
Location: NJ
     
Aug 23, 2014 11:31 |  #2406

Mu Eugene wrote in post #17113125 (external link)
Just had a first hand experience of the so called A7R shutter vibration issue that's been a dealbreaker for some.
The setup was as follows for both shots:
A7R + Metabones MkIV + TS-E24LII mounted on Gitzo GT1541T + Markins Q3T ballhead via L-plate affixed to Metabones.
Shutter release via remote cable release.

Shot in manual mode, f/9 and at ISO64. Both sooc, (except export to Photoshop and crop)

While these shots were not taken in succession and thus not a completely controlled exercise, I do need to be aware of this phenomenon in the vicinity of 1/100 sec shutter speeds.

Yikes! :shock:


Paul
https://www.flickr.com​/photos/petshots/ (external link)
Body - Nikon D750
Lenses - Nikon 20 f1.8 / Nikon 16-35 f4 / Sigma 105 OS Macro / Sigma 24-105 f4 Art / Tamron 70-200 2.8 Di VC / Sigma 150-600 "S"

  
  LOG IN TO REPLY
StudioAbe
BAAAAAAN!!!
Avatar
1,920 posts
Gallery: 31 photos
Best ofs: 7
Likes: 997
Joined Jul 2009
Location: Westchester County, NY
     
Aug 23, 2014 11:45 |  #2407

xpfloyd wrote in post #17110765 (external link)
Eugene, Congrats! I'm interested in your findings as I can't decide between another 24 tse or a 16-35 f/4. Will hopefully be purchasing next week

Hi Eddie,
Here's the sample from TS-E24LII. It's shot with Big Stopper and CPL. Never mind the flare towards bottom right - I think it was bouncing off Big Stopper and the UV filter I forgot to take off. I thought it was a light leak from TS-E itself ( https://photography-on-the.net …/showthread.php​?t=1381382 ) but that was not the case as I went topless by wrapping my shirt around the lens and it made no difference. Same with the CPL in front of the Big Stopper; I took it off and the flare was still there.

I think sharpness suffers a little based on initial impressions. Both 16-35F/4L IS and TS-E24LII are slightly soft compared to when they are paired with 5DIII. It could be user error - I am not completely familiar with A7R's controls yet - when I look at the photo of the condensated glass I posted earlier taken with TS-E90, every bit is as sharp as when taken with 5DIII.


IMAGE: https://farm4.staticflickr.com/3896/14823350418_2cc28c4482_o.jpg


If it's in focus, it's pornography, if it's out of focus, it's art.
EOS R 5DSR X-H1 x2 | + gear | StudioAbe (external link) | Facebook (external link)

  
  LOG IN TO REPLY
vinmunoz
Cream of the Crop
Avatar
17,001 posts
Gallery: 441 photos
Best ofs: 4
Likes: 9061
Joined Sep 2010
Location: California
     
Aug 23, 2014 12:02 |  #2408

jmaher wrote in post #17113143 (external link)
Vnmunoz,

Looks like you moved from the Sigma 150 to the Sony 70-200 FE. What has you experience been with the change? Are you happy with making the switch and you experienced any shutter shock issues with the 70-200. The 70-200 looks like it would meet many of needs but I have heard mixed reviews.

Jim

too early to tell. I will try more testing now with low shutterspeed at 150mm and up. i'll get back to you.


| VINZ - SONY A7RIII/A6000/FDR-X3000 | 85GM | FE1635GM | FE50F1.8 | SEL30mm F3.5 Macro |
INSTAGRAM (external link)- WEBSITE (external link) - FACEBOOK (external link) - 500PX (external link)

  
  LOG IN TO REPLY
StudioAbe
BAAAAAAN!!!
Avatar
1,920 posts
Gallery: 31 photos
Best ofs: 7
Likes: 997
Joined Jul 2009
Location: Westchester County, NY
     
Aug 23, 2014 12:08 as a reply to  @ StudioAbe's post |  #2409

Another example:
Actually, I take 1/2 back what I said about sharpness - in this example, where I used ever so slight tilt to keep foreground and far areas in focus, the little green in the foreground is razor sharp (and it is at the corner too). Where it seem to falter is near infinity. Bear in mind that there is a middleman (Metabones) and that could be affecting the image sharpness. I don't have any FE lenses yet so I don't have any basis of comparison with native lenses attached to A7R.

IMAGE: https://farm6.staticflickr.com/5572/15009935002_00d4d192c4_o.jpg


If it's in focus, it's pornography, if it's out of focus, it's art.
EOS R 5DSR X-H1 x2 | + gear | StudioAbe (external link) | Facebook (external link)

  
  LOG IN TO REPLY
vinmunoz
Cream of the Crop
Avatar
17,001 posts
Gallery: 441 photos
Best ofs: 4
Likes: 9061
Joined Sep 2010
Location: California
     
Aug 23, 2014 12:41 |  #2410

jmaher,

here's my test. i removed my battery grip.

1/125sec at 200mm F8 handheld, no sharpening.

fullframe

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR
guitar3000 (external link) by vinzmunoz (external link), on Flickr

100% cropped
IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR
guitar100percent (external link) by vinzmunoz (external link), on Flickr

| VINZ - SONY A7RIII/A6000/FDR-X3000 | 85GM | FE1635GM | FE50F1.8 | SEL30mm F3.5 Macro |
INSTAGRAM (external link)- WEBSITE (external link) - FACEBOOK (external link) - 500PX (external link)

  
  LOG IN TO REPLY
Charlie
Guess What! I'm Pregnant!
16,112 posts
Gallery: 8 photos
Likes: 6181
Joined Sep 2007
     
Aug 23, 2014 12:56 |  #2411

I shoot about 125 a lot of the time with the 50mm (most if not all of my night shots), and have hardly any blurred shots.


Sony A7riii/A9 - FE 12-24/4 - FE 24-240 - SY 24/2.8 - FE 28/2 - FE 35/2.8 - FE 50/1.8 - FE 85/1.8 - EF 135/1.8 Art - F 600/5.6 - CZ 100-300 - Astro Rok 14/2.8 - Tamron 17-28/2.8 - 28-75/2.8 RXD, 70-200/2.8 VC

  
  LOG IN TO REPLY
vinmunoz
Cream of the Crop
Avatar
17,001 posts
Gallery: 441 photos
Best ofs: 4
Likes: 9061
Joined Sep 2010
Location: California
     
Aug 23, 2014 12:59 |  #2412

1/125 on a 50mm is fast enough. to avoid camera shake, your minimum shutterspeed must be the same as your focal length. in your case 1/50sec.

if you use 200mm your shutterspeed must not go below 1/200sec. the FE70-200 has OSS so i went below my focal length just to check the shutter vibration issue.


| VINZ - SONY A7RIII/A6000/FDR-X3000 | 85GM | FE1635GM | FE50F1.8 | SEL30mm F3.5 Macro |
INSTAGRAM (external link)- WEBSITE (external link) - FACEBOOK (external link) - 500PX (external link)

  
  LOG IN TO REPLY
StudioAbe
BAAAAAAN!!!
Avatar
1,920 posts
Gallery: 31 photos
Best ofs: 7
Likes: 997
Joined Jul 2009
Location: Westchester County, NY
     
Aug 23, 2014 13:16 as a reply to  @ vinmunoz's post |  #2413

It's not simply just the shutter speed that causes shutter vibration issues but other additional factors such as lens focal length, weight of the lens, where and how the setup is supported, weight distribution, etc. Fitted with another lens with the same setup described in my post, for example, 1/80 sec shutter speed probably would be a non issue.



If it's in focus, it's pornography, if it's out of focus, it's art.
EOS R 5DSR X-H1 x2 | + gear | StudioAbe (external link) | Facebook (external link)

  
  LOG IN TO REPLY
vinmunoz
Cream of the Crop
Avatar
17,001 posts
Gallery: 441 photos
Best ofs: 4
Likes: 9061
Joined Sep 2010
Location: California
     
Aug 23, 2014 13:20 |  #2414

that's why i tested it at 200mm and without the battery grip and handheld. will try with lower lowerspeed at 200mm this time. let me try....


| VINZ - SONY A7RIII/A6000/FDR-X3000 | 85GM | FE1635GM | FE50F1.8 | SEL30mm F3.5 Macro |
INSTAGRAM (external link)- WEBSITE (external link) - FACEBOOK (external link) - 500PX (external link)

  
  LOG IN TO REPLY
xpfloyd
Cream of the Crop
Avatar
13,102 posts
Gallery: 616 photos
Best ofs: 7
Likes: 8283
Joined Feb 2011
Location: Glasgow, Scotland
     
Aug 23, 2014 13:27 |  #2415

Thanks Eugene for the info on the TSE and the 16-35. The shutter vibration issue is a little concerning.

When I got my 55 yesterday I was finding shots were not sharp at around 1/80th. I assumed this was due to not having my shutter speed fast enough for the movement of my son (although I had thought anything above 1/50th should be fine)

I will have to do some tests of my own and see. Is the issue only when tripod mounted or any shots around the 1/100th mark?


Eddie | flickr (external link)| gear
α7R III | Mavic 2 Pro | Osmo Pocket | GoPro Hero 7 Black
Loxia 21 | FE35
16-35 GM | Tamron 28-75

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,358,881 views & 1,495 likes for this thread
Sony A7 models with non-Sony lenses
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is ttosite3
890 guests, 265 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.