Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
Thread started 14 Apr 2014 (Monday) 23:56
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Hahnnel Giga T II problems with 6D.

 
ABTsolut
Member
Avatar
53 posts
Joined Jun 2012
Location: Mexico
     
Apr 14, 2014 23:56 |  #1

Hey folks.

Just got my EOS 6D and wanted to test my Hahnnel Giga T pro II wireless remote.

The unit itself came with two cables; one of them has a microphone jack on both ends, wich i used on my old Rebel without issues. The othe cable included has a "square" end with 3 little holes that connect to pins on more pro oriented gear (5D, 7D, 1D series, etc).

Ive checked for compatibility. The 6D is listed on their website.

I have tried everythings that comes to mind trying to get it to work with no luck!

The receiver is getting signal, as a LED turns green while achieving focus, and the same LED turns red as you fully press the shutter.

I dont want to have to buy another cable nor a new unit. Instructions and FAQs for trouble shooting are pretty vague on their site :confused:

http://www.hahnel.ie …mpatibleModels.​cfm?id=102 (external link)

A little help would be greatly appreciated. Thanks in advance!


EOS 6D * 17-40 F/4L * 70-200 F/4L * 50mm F/1.8II * Vintage Mirage 70-210 Macro

  
  LOG IN TO REPLY
John ­ from ­ PA
Cream of the Crop
10,776 posts
Likes: 1333
Joined May 2003
Location: Southeast Pennsylvania
     
Apr 15, 2014 14:50 |  #2

Quick start guide attached. No guarantees any better than the manual.




  
  LOG IN TO REPLY
ABTsolut
THREAD ­ STARTER
Member
Avatar
53 posts
Joined Jun 2012
Location: Mexico
     
Apr 15, 2014 21:33 as a reply to  @ John from PA's post |  #3

Thanks for the useful information adn reply mate!

John from PA wrote in post #16835995 (external link)
I think I did read an entry here about some conflicts related to the fact the 6D has built in wireless and some 3rd party wireless devices so check your 6D internal wireless setup.

"Unfortunately, I could never get the transmitter to communicate to the receiver. I made sure both were on and set for the same channel and that the receiver was properly connected to the camera. The receiver never acknowledged the transmitter. I tried all 30 channels. Still no luck.

One nice feature of the Giga T Pro II is the ability to connect the transmitter directly to the camera using the same cable used to connect the receiver. "Wired" the transmitter successfully controlled the 7D and showed that it could perform the timed series I wanted."


http://www.amazon.com …_pr_viewpnt#RIU​6WHB9UK9RQ (external link)

Well, damn. Guess ill have some testing to do in order to make sure its not compatible. Looks like the Photixx AION would be next on my purchase list :(

Greetings!


EOS 6D * 17-40 F/4L * 70-200 F/4L * 50mm F/1.8II * Vintage Mirage 70-210 Macro

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,251 views & 0 likes for this thread
Hahnnel Giga T II problems with 6D.
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is 360nomad
1171 guests, 235 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.