Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 01 Dec 2014 (Monday) 19:41
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Bugs in AMASS

 
this thread is locked
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
Post edited over 5 years ago by Bill Boehme.
     
Jan 18, 2015 20:52 |  #451

OhLook wrote in post #17388740 (external link)
I don't know how to get EXIF data from a downloaded image. I added them manually. ImageBrowser and the Mac's Preview program have them.

Very strange. I used Photobucket, the same as always.

And, was it the original image that you uploaded ... and not a resized version, even if the resized version was the same size as the original?

In Photobucket, I clicked on the magnifying glass with the + sign and it opened up the original image. I checked the EXIF and it was there.


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
OhLook
you get what you get
Avatar
19,240 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7053
Joined Dec 2012
Location: California: SF Bay Area
     
Jan 18, 2015 21:46 |  #452

Bill Boehme wrote in post #17388963 (external link)
And, was it the original image that you uploaded ... and not a resized version, even if the resized version was the same size as the original?

In Photobucket, I clicked on the magnifying glass with the + sign and it opened up the original image. I checked the EXIF and it was there.

Not sure what you mean. I always reduce images before uploading them to Photobucket, as 4000 x 3000 px (or whatever) is too big.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
     
Jan 18, 2015 23:54 |  #453

OhLook wrote in post #17389059 (external link)
Not sure what you mean. I always reduce images before uploading them to Photobucket, as 4000 x 3000 px (or whatever) is too big.

In this situation, original refers to the uploaded file and not the original size captured by the camera. Levina and Pekka had a number of posts regarding metadata being stripped by Flickr and a number of other image hosting sites on resized images. The thing that makes this confusing is that if the uploaded image has the same dimensions as the default large size (and possibly other default sizes like medium and small, as well), the "resized" large won't have metadata even though it is the same size as the original. When I found your original uploaded image, its URL ended with "original.jpg".


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
Post edited over 5 years ago by Bill Boehme.
     
Jan 19, 2015 00:20 |  #454

I just verified things by right clicking the original uploaded size file, selecting Copy Image Location, opening editor in AMASS, putting the copied location inside [IMG] tags, and then selecting SUBMIT. I then deleted the post after verifying that metadata was there.

Read this STICKY THREAD for more information.


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
OhLook
you get what you get
Avatar
19,240 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7053
Joined Dec 2012
Location: California: SF Bay Area
     
Jan 19, 2015 11:04 as a reply to  @ Bill Boehme's post |  #455

Bill, thank you for tracking down the problem. I don't understand every bit of your explanation, but it seems that Photobucket removed the EXIF because I happened to upload a photo that matches one of their standard sizes. The photo is 820 x 1093. I shouldn't think that would be anyone's standard size!

Up to now, I've ignored the sticky you linked to because I don't use Flickr and I didn't suspect Photobucket of playing such tricks.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
     
Jan 19, 2015 11:22 |  #456

On PBase (the image hosting service that I use), I don't think that the "original" category has any minimum or maximum pixel dimensions even if it is smaller than large, medium or small. But, when the image is resized down to a smaller category, the metadata is removed.


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
BigAl007
Cream of the Crop
Avatar
8,015 posts
Gallery: 543 photos
Best ofs: 1
Likes: 1627
Joined Dec 2010
Location: Repps cum Bastwick, Gt Yarmouth, Norfolk, UK.
     
Jan 19, 2015 19:28 |  #457

BigAl007 wrote in post #17319950 (external link)
I'm using Chrome as the browser on both my Galaxy Note 3 and my Vista (32 bit) computer. I am regularly getting a Security token expired, please reload the page error when using the Note and trying to open the editor window. Sometimes the editor will then open after the reload, but I get the same error when attempting to upload the post. I've even had it fail to load, then come back later to find a part of the post had actually been posted. I've had a similar problem once or twice on the desktop, but it is really really becoming an issue when using the Note, which i do quite a lot.

Alan


It has now got to the stage where I am pretty much only able to use the forum in a read only manner when using my mobile device. As I am disabled and am often stuck in places other then at my computer this is becoming very frustrating. On the days when I am confined to bed the mobile device is my only link to the rest of the world. Being able to communicate with the other members of the forum is then really useful. Is it possible to do something about this please? I no longer have any problems on the desktop, just the Galaxy Note 3 using Chrome browser.

Thanks

Alan


My Flickr (external link)
My new Aviation images blog site (external link)

  
  LOG IN TO REPLY
Bill ­ Boehme
Enjoy being spanked
Avatar
7,359 posts
Gallery: 38 photos
Best ofs: 1
Likes: 88
Joined Jan 2007
Location: DFW Metro-mess, Texas
Post edited over 5 years ago by Bill Boehme.
     
Jan 19, 2015 19:35 |  #458

BigAl007 wrote in post #17390403 (external link)
It has now got to the stage where I am pretty much only able to use the forum in a read only manner when using my mobile device. As I am disabled and am often stuck in places other then at my computer this is becoming very frustrating. On the days when I am confined to bed the mobile device is my only link to the rest of the world. Being able to communicate with the other members of the forum is then really useful. Is it possible to do something about this please? I no longer have any problems on the desktop, just the Galaxy Note 3 using Chrome browser.

Thanks

Alan

I don't have an answer, but I am wondering if you experience this problem on any other sites or is it POTN only?What anti-virus software are you using?

I'm wondering if the issue could be something similar to post #10 in this developers forum (external link).


Atmospheric haze in images? Click for Tutorial to Reduce Atmospheric Haze with Photoshop.
Gear List .... Gallery: Woodturner Bill (external link)
Donate to Support POTN Operating Costs

  
  LOG IN TO REPLY
jocau
Goldmember
Avatar
1,838 posts
Gallery: 11 photos
Likes: 338
Joined Mar 2012
Location: Belgium
     
Jan 21, 2015 01:24 |  #459

I've found another little bug.

When creating a new post and opening the VIDEO EMBED window, it can be noticed that the EMBED VIDEO TO POST label is slightly too big for the button. Please see image below for more info.

IMAGE: http://s30.postimg.org/sz76aebwh/Embed_Video_Button.jpg

550D | EF-S 18-55mm F/3.5-5.6 IS | EF 50mm F/1.8 II | EF 70-200mm F/4L IS | Speedlite 580EX II | LumoPro LP180 | Gitzo GT3541XLS | Arca-Swiss Monoball Z1 SP | ONA Bowery (black, non-leather) (external link)

  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,811 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1579
Joined Mar 2001
Location: Hellsinki, Finland
     
Jan 21, 2015 06:58 as a reply to  @ jocau's post |  #460

Please continue bug reporting in https://photography-on-the.net …/showthread.php​?t=1416091


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

50,387 views & 16 likes for this thread
Bugs in AMASS
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is zman2596
2617 guests, 357 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.