Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Other Digital Cameras Fuji Digital Cameras 
Thread started 03 Dec 2014 (Wednesday) 07:50
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

X100, X100s, X100T photos

 
whmeltonjr
Goldmember
Avatar
1,363 posts
Likes: 3
Joined Apr 2012
Location: Houston
     
Jan 22, 2015 17:59 |  #91

ITS ME DAVID wrote in post #17394330 (external link)
Thinking of selling my 6d and go with a x100t

I sold my 6D and all my Canon gear about a week ago. I already had a X-E1 at the time. I bought a X100S and some lenses for the X-E1. No regrets at all so far. I can carry all my gear in a messenger bag, and everything is so much lighter.


William | Fuji X-E1 | Fuji X100S | Flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
bent ­ toe
THREAD ­ STARTER
Goldmember
Avatar
1,951 posts
Gallery: 106 photos
Best ofs: 5
Likes: 33
Joined Jul 2012
     
Jan 23, 2015 01:20 |  #92

e30mikec wrote in post #17395245 (external link)
Has anyone done long exposures with thier x100(s/t) I'm talking about multiple minutes long, like 10-30min etc. Any issues with batteries , the sensor getting hot , more noise than usual?
Right now I shoot with a 6d and from time to time I've shot a few long exposures in the 10 min range, I'm just curious if the x100 series would have any issue with this?
Thanks

I've dont a few 4-5 minutes with live view on my S.
It's not 10+ minutes but from my experience i have had no issues.


"High life on low budget"
bent photos (external link)Portfoliobox (external link)
X-Pro1 XF 35 f/1.4

  
  LOG IN TO REPLY
Superdaantje
Senior Member
Avatar
557 posts
Likes: 10
Joined Aug 2010
Location: Netherlands
     
Jan 23, 2015 02:56 |  #93

whmeltonjr wrote in post #17395299 (external link)
I sold my 6D and all my Canon gear about a week ago. I already had a X-E1 at the time. I bought a X100S and some lenses for the X-E1. No regrets at all so far. I can carry all my gear in a messenger bag, and everything is so much lighter.

Same here I decided last year to make the switch to Fuji from the Canon 5D3 and 5D2. No regrets
http://wagner.photogra​phy …d-mark-iii-to-fujifilm-x/ (external link)


Wagner.photography -  (external link) Workshops photography in the Netherlands & Indonesia -_-
Gear list (external link)

  
  LOG IN TO REPLY
Copidosoma
Goldmember
1,017 posts
Gallery: 5 photos
Likes: 69
Joined Jul 2009
Location: Edmonton AB, Canada
     
Jan 23, 2015 08:04 |  #94

sunset on the Mekong River

IMAGE: https://farm8.staticflickr.com/7488/16347676125_76a815fe8f_c.jpg


could be 100 years ago (except for the satellite dish)
IMAGE: https://farm8.staticflickr.com/7520/16161495399_564027b2c2_c.jpg


IMAGE: https://farm8.staticflickr.com/7570/16347678125_51d9c03c79_c.jpg

Gear: 7DII | 6D | Fuji X100s |Sigma 24A, 50A, 150-600C |24-105L |Samyang 14 2.8|Tamron 90mm f2.8 |and some other stuff
http://www.shutterstoc​k.com/g/copidosoma (external link)
https://500px.com/chri​s_kolaczan (external link)

  
  LOG IN TO REPLY
bwhip
Senior Member
Avatar
656 posts
Likes: 1288
Joined Oct 2008
Location: Idaho, USA
     
Jan 25, 2015 23:04 |  #95


HOSTED PHOTO
please log in to view hosted photos in full size.




HOSTED PHOTO
please log in to view hosted photos in full size.


bwhip's blog (external link)

  
  LOG IN TO REPLY
bwhip
Senior Member
Avatar
656 posts
Likes: 1288
Joined Oct 2008
Location: Idaho, USA
     
Jan 25, 2015 23:06 |  #96


HOSTED PHOTO
please log in to view hosted photos in full size.




HOSTED PHOTO
please log in to view hosted photos in full size.


bwhip's blog (external link)

  
  LOG IN TO REPLY
whmeltonjr
Goldmember
Avatar
1,363 posts
Likes: 3
Joined Apr 2012
Location: Houston
     
Jan 26, 2015 18:21 |  #97

Couple from a short walk the other day.

IMAGE: https://farm8.staticflickr.com/7308/16350722246_0b154fa150_b.jpg
IMAGE: https://farm9.staticflickr.com/8596/16189066438_f0805637d9_b.jpg

William | Fuji X-E1 | Fuji X100S | Flickr (external link)

  
  LOG IN TO REPLY
Jelloneck
Senior Member
Avatar
693 posts
Gallery: 26 photos
Best ofs: 1
Likes: 203
Joined Nov 2010
Location: Raleigh, NC
     
Jan 28, 2015 19:45 |  #98

I originally purchased the 23mm prime to compliment my x-t1 with 56 but I went to the store today and well that was a mistake :) Found a decent deal on the S version so off goes the 23 and here comes the x100s! I'd love the T for classic chrome, the better viewfinder, and wifi but I cant justify spending extra money for it. Specially since I have the X-T1 to satisfy my classic chrome and wifi cravings.

Is there another firmware update scheduled soon for the S or has it already been released? I know on the Fuji website it shows Ver.1.20 available, how long ago was that released?


Gear List/Feedback |Instagram (external link)|

  
  LOG IN TO REPLY
ONE30
I don't have a point!!!
Avatar
4,281 posts
Likes: 1533
Joined Mar 2011
Location: newYORK
     
Jan 28, 2015 22:36 |  #99

under film simulation i have B&W selected but when I transfer the images to edit in silkypix, the image is in color? any ideas? am I missing something in the settings?


thanks




  
  LOG IN TO REPLY
Jelloneck
Senior Member
Avatar
693 posts
Gallery: 26 photos
Best ofs: 1
Likes: 203
Joined Nov 2010
Location: Raleigh, NC
     
Jan 28, 2015 22:42 as a reply to  @ ONE30's post |  #100

Is the format jpg or raw? If it is raw it'll load in color, if it is jpg then I dont know what would cause that.


Gear List/Feedback |Instagram (external link)|

  
  LOG IN TO REPLY
ONE30
I don't have a point!!!
Avatar
4,281 posts
Likes: 1533
Joined Mar 2011
Location: newYORK
     
Jan 28, 2015 22:44 |  #101

Jelloneck wrote in post #17405096 (external link)
Is the format jpg or raw? If it is raw it'll load in color, if it is jpg then I dont know what would cause that.


...it's in raw, thanks for the reply!




  
  LOG IN TO REPLY
gnome ­ chompski
Goldmember
1,252 posts
Gallery: 1 photo
Likes: 136
Joined Jun 2013
Location: oakland, ca
Post edited over 4 years ago by gnome chompski.
     
Jan 29, 2015 16:50 |  #102

IMAGE: https://farm8.staticflickr.com/7347/15762778764_169fb247a1_c.jpg
https://www.flickr.com …igital_noise/15​762778764/ (external link)

Tumblr (external link)
Flickr (external link)
Instagram (external link)

  
  LOG IN TO REPLY
SamFrench
Senior Member
Avatar
870 posts
Likes: 60
Joined Jul 2011
Location: High in the Mountains
     
Jan 29, 2015 22:20 as a reply to  @ gnome chompski's post |  #103

Very nice capture, gnome.




  
  LOG IN TO REPLY
TMaG82
Goldmember
Avatar
1,141 posts
Gallery: 1 photo
Likes: 456
Joined Jun 2008
     
Jan 30, 2015 10:18 |  #104

meeko031 wrote in post #17405088 (external link)
under film simulation i have B&W selected but when I transfer the images to edit in silkypix, the image is in color? any ideas? am I missing something in the settings?


thanks

If you shoot in RAW only, even if you shoot in B+W, the file itself will be in color. If you shoot RAW+JPEG you'll get the color RAW and the B+W JPEG.

I've read that a lot of people who prefer manual focus will shoot in B+W with red focus peaking to nail their intended focus. Myself I shoot in RAW+Fine JPEG, couldn't be happer with the T.


Current Gear: Sony a6400, Sony 18-105 f/4, Sony 20mm f/2.8, Sigma 30mm f/1.4, Sigma 56mm f/1.4
HEX Brand Ranger Clamshell Backpack, Ranger Sling

  
  LOG IN TO REPLY
ONE30
I don't have a point!!!
Avatar
4,281 posts
Likes: 1533
Joined Mar 2011
Location: newYORK
     
Feb 02, 2015 17:40 |  #105

TMaG82 wrote in post #17407113 (external link)
If you shoot in RAW only, even if you shoot in B+W, the file itself will be in color.


...thanks for the reply!


...taken with my x100s

IMAGE: http://i1109.photobucket.com/albums/h433/shutter_dreams/x100s/DSCF5518-5_zps40748ea5.jpg



  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

562,352 views & 2,851 likes for this thread
X100, X100s, X100T photos
FORUMS Other Digital Cameras Fuji Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is ChrisZP
964 guests, 320 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.