Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 21 Jan 2015 (Wednesday) 06:58
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Bugs in AMASS 1.1

 
this thread is locked
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,820 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1591
Joined Mar 2001
Location: Hellsinki, Finland
     
Feb 16, 2015 16:16 |  #76

DGStinner wrote in post #17434693 (external link)
I get the same bug on Chrome 40.0.2214.111

number six wrote in post #17434691 (external link)
Odd behavior in "what are you listening to?" in the Lounge:
https://photography-on-the.net …ead.php?p=17433​245&ut=ask

The post following #17 is not numbered. It's apparently a partially uploaded video. Beneath the video there's nothing - no text, no buttons, none of the bottom-of-page stuff.

I'm using Firefox 35.0.1

-js

Thanks for reporting.

That error is now fixed on that page. There is something in Youtube iframes rendering that occasionally breaks a page, thought I already fixed it. I can reproduce the issue now on the dev system so getting it really fixed is close :)


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
BambersImages
Cream of the Crop
Avatar
9,572 posts
Likes: 4198
Joined Sep 2010
Location: UK
     
Feb 17, 2015 07:27 |  #77

EastBayGirl wrote in post #17426237 (external link)
I hate to add to all the things you already deal with Peeka and I'm going to try and fix it myself, but it seems I can't link my older Flickr pictures? The bottom picture was uploaded to Flickr in 2013 and it shows in the quote but not in the thread? This is the second time this has happened and it's only with the older pictures? I'm going to try and find the original picture on my computer and replace it on Flickr to see if that fixes it.
It says "MIME changed to 'text/plain' "?

Thanks,
Stina

Edit: It shows in preview, but not when posted.


I have got this same problem with some of my flickr images. I have tried it on another photo forum to see if it is a problem there and it shows the image correctly.

Here is one that I had posted on a thread here and got the error message. Posted it on Photocamel and it worked fine.

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'text/plain'
Bridge at the bottom of the Lake. (external link) by BambersImages (external link), on Flickr



  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,820 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1591
Joined Mar 2001
Location: Hellsinki, Finland
     
Feb 17, 2015 16:02 |  #78

BambersImages wrote in post #17435686 (external link)
I have got this same problem with some of my flickr images. I have tried it on another photo forum to see if it is a problem there and it shows the image correctly.

Here is one that I had posted on a thread here and got the error message. Posted it on Photocamel and it worked fine.

Thanks. Flickr serves images with wrong file format info (MIME) from time to time. I'll add an exception to their domain - if they don't get it right then all I can do is to find a workaround. The fix will be there in next update (soon).

PS. Why AMASS is so picky: it is our job to protect members from any embeddable malware and links that point to something else that they pretend to be. If an URL says by extension that it is a jpg image and the Flickr server sends your a file with info that "here comes the text file you requested" then AMASS will mark the image as "MIME error, not embeddable". With Flickr I can alter that rule, but not with unknown sites.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
BambersImages
Cream of the Crop
Avatar
9,572 posts
Likes: 4198
Joined Sep 2010
Location: UK
     
Feb 17, 2015 16:33 |  #79

Pekka wrote in post #17436318 (external link)
Thanks. Flickr serves images with wrong file format info (MIME) from time to time. I'll add an exception to their domain - if they don't get it right then all I can do is to find a workaround. The fix will be there in next update (soon).

PS. Why AMASS is so picky: it is our job to protect members from any embeddable malware and links that point to something else that they pretend to be. If an URL says by extension that it is a jpg image and the Flickr server sends your a file with info that "here comes the text file you requested" then AMASS will mark the image as "MIME error, not embeddable". With Flickr I can alter that rule, but not with unknown sites.

Thank you. :-)




  
  LOG IN TO REPLY
EastBayGirl
Cream of the Crop
Avatar
5,814 posts
Gallery: 100 photos
Best ofs: 1
Likes: 3472
Joined Sep 2011
Location: East Bay, CA
     
Feb 17, 2015 17:14 as a reply to  @ Pekka's post |  #80

Thank You!! :-D:-D


Stina
flickr (external link)
Constructive criticism is always appreciated.

  
  LOG IN TO REPLY
OhLook
you get what you get
Avatar
19,286 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7102
Joined Dec 2012
Location: California: SF Bay Area
     
Feb 24, 2015 20:07 |  #81


HOSTED PHOTO
please log in to view hosted photos in full size.

Tapping "[close]" didn't do anything.

PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,820 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1591
Joined Mar 2001
Location: Hellsinki, Finland
     
Feb 25, 2015 15:13 |  #82

OhLook wrote in post #17448268 (external link)
thumbnail
Hosted photo: posted by OhLook in
./showthread.php?p=174​48268&i=i191604266
forum: AMASS Forum Software Talk

Tapping "[close]" didn't do anything.

Thanks. That text is also not correct, images are not checked at that point.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
OhLook
you get what you get
Avatar
19,286 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7102
Joined Dec 2012
Location: California: SF Bay Area
     
Feb 25, 2015 21:15 |  #83

Pekka wrote in post #17449632 (external link)
Thanks. That text is also not correct, images are not checked at that point.

You're welcome--and my post must have timed out for another reason, as it didn't have any images anyway.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
rrblint
Listen! .... do you smell something?
Avatar
22,249 posts
Gallery: 38 photos
Best ofs: 2
Likes: 1575
Joined May 2012
Location: U.S.A.
     
Feb 26, 2015 00:36 |  #84

Here's a weird one:

This thread says: "Nothing new go to 1st unseen of 1".

IMAGE: https://farm9.staticflickr.com/8646/16650761645_f2cfe4fe96_b.jpg
IMAGE LINK: https://flic.kr/p/rnnv​kk  (external link) AO (external link) by rrblint (external link), on Flickr

Click the thread and it goes to last post:

IMAGE: https://farm9.staticflickr.com/8580/16649358511_ff791eafe4_b.jpg
IMAGE LINK: https://flic.kr/p/rnfj​en  (external link) BOT (external link) by rrblint (external link), on Flickr

The thread is only one page long. Scroll to top. Now all posts have been seen. But "Traverse Unseen (1)" is visible.

IMAGE: https://farm9.staticflickr.com/8651/16030869183_dd394cdd4d_b.jpg
IMAGE LINK: https://flic.kr/p/qqAo​Ug  (external link) TOT (external link) by rrblint (external link), on Flickr

Click on TU and the side panel flickers and disappears. The TU notification also disappears, so no more "unseen" posts, right?

IMAGE: https://farm9.staticflickr.com/8627/16649759362_24438a60d2_b.jpg
IMAGE LINK: https://flic.kr/p/rnhn​oA  (external link) TUG (external link) by rrblint (external link), on Flickr

Wrong. Go back to thread listings page and it still says "1 unseen".

IMAGE: https://farm9.staticflickr.com/8649/16443472977_bfd5e7890e_b.jpg
IMAGE LINK: https://flic.kr/p/r446​CM  (external link) ZSS1US (external link) by rrblint (external link), on Flickr

Mark

  
  LOG IN TO REPLY
OhLook
you get what you get
Avatar
19,286 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7102
Joined Dec 2012
Location: California: SF Bay Area
     
Feb 26, 2015 11:43 |  #85

My hidden stickies become visible every few days. Pushing the button again to hide them is no big deal, but something must be wrong in the mysterious interior.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,820 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1591
Joined Mar 2001
Location: Hellsinki, Finland
     
Feb 26, 2015 13:08 |  #86

OhLook wrote in post #17450942 (external link)
My hidden stickies become visible every few days. Pushing the button again to hide them is no big deal, but something must be wrong in the mysterious interior.

Sticky mode (in hide is on) is stored in a cookie, so it must be that something in your system cleared that cookie.

I the future I'll add sticky hide/show setting to server-side storage and then it will also be a separate setting for each forum, and not "global" like it is now.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
Pekka
THREAD ­ STARTER
El General Moderator
Avatar
17,820 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1591
Joined Mar 2001
Location: Hellsinki, Finland
     
Feb 26, 2015 13:11 as a reply to  @ rrblint's post |  #87

Thanks Mark, I'll check that out soon. Meanwhile, you can mark all posts in that thread seen to get rid of that fake item: click the text "FOLLOWED" on top right for the "mark all posts seen" command.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
rrblint
Listen! .... do you smell something?
Avatar
22,249 posts
Gallery: 38 photos
Best ofs: 2
Likes: 1575
Joined May 2012
Location: U.S.A.
     
Feb 26, 2015 13:29 as a reply to  @ Pekka's post |  #88

Yes, that worked a treat. Thanks Pekka.:-)


Mark

  
  LOG IN TO REPLY
TeamSpeed
01010100 01010011
Avatar
37,424 posts
Gallery: 111 photos
Best ofs: 2
Likes: 6099
Joined May 2002
Location: Midwest
     
Feb 27, 2015 14:09 |  #89

OhLook wrote in post #17450942 (external link)
My hidden stickies become visible every few days. Pushing the button again to hide them is no big deal, but something must be wrong in the mysterious interior.

I have noticed that too. Everything else seems to work as expected, but the stickies in the EOS Cameras seems to reshow from time to time.


Past Equipment | My Personal Gallery (external link) My Business Gallery (external link)
For Sale: Sigma USB Dock

  
  LOG IN TO REPLY
OhLook
you get what you get
Avatar
19,286 posts
Gallery: 74 photos
Best ofs: 2
Likes: 7102
Joined Dec 2012
Location: California: SF Bay Area
     
Feb 27, 2015 14:33 |  #90

TeamSpeed wrote in post #17452672 (external link)
I have noticed that too. Everything else seems to work as expected, but the stickies in the EOS Cameras seems to reshow from time to time.

Mine become visible on all forums at once, or all the ones I check, anyway. I do have a cookie called AMASS_stickyshow, which I've never deleted. Clearing the cache doesn't affect the stickies; I checked that.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

24,717 views & 5 likes for this thread
Bugs in AMASS 1.1
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is nicolastella
1017 guests, 356 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.