Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sample Photo Archives Lens Sample Photo Archive 
Thread started 30 Mar 2015 (Monday) 22:20
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Sigma 150-600mm f/5-6.3 DG OS HSM Contemporary

 
harryv
Senior Member
Avatar
459 posts
Gallery: 95 photos
Likes: 1214
Joined Dec 2014
     
Apr 01, 2019 10:20 |  #3631

I called Sigma US. They basically told me if I didn't like the OS in dynamic than switch it to standard or moderate. When I explained what it was doing he said, " well if you think something is wrong than send it in". Since the update standard works fine. I'll see what the next update brings.

Harry


LIFE IS TO FAST, RECORD IT!!

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
ptcanon3ti
Cream of the Crop
Avatar
8,372 posts
Gallery: 435 photos
Best ofs: 5
Likes: 6348
Joined Sep 2012
Location: NJ
     
Apr 01, 2019 10:35 |  #3632

harryv wrote in post #18838496 (external link)
I called Sigma US. They basically told me if I didn't like the OS in dynamic than switch it to standard or moderate. When I explained what it was doing he said, " well if you think something is wrong than send it in". Since the update standard works fine. I'll see what the next update brings.

Harry

Seems like reasonable advice. I'm sure Sigma will sort it out in the next update.


Paul
https://www.flickr.com​/photos/petshots/ (external link)
Body - Nikon D750
Lenses - Nikon 20 f1.8 / Nikon 16-35 f4 / Sigma 105 OS Macro / Sigma 24-105 f4 Art / Tamron 70-200 2.8 Di VC / Sigma 150-600 "S"

  
  LOG IN TO REPLY
harryv
Senior Member
Avatar
459 posts
Gallery: 95 photos
Likes: 1214
Joined Dec 2014
     
Apr 01, 2019 10:55 |  #3633

Finally some sunshine yesterday. Here's a stare down that happened above my feeders. This was handheld using standard mode.

Thanks, Harry


HOSTED PHOTO
please log in to view hosted photos in full size.


LIFE IS TO FAST, RECORD IT!!

  
  LOG IN TO REPLY
Martin.D
Goldmember
Avatar
2,343 posts
Gallery: 147 photos
Likes: 3073
Joined Feb 2009
Location: Brit living in Germany
     
Apr 01, 2019 11:31 |  #3634

harryv wrote in post #18838496 (external link)
I called Sigma US. They basically told me if I didn't like the OS in dynamic than switch it to standard or moderate. When I explained what it was doing he said, " well if you think something is wrong than send it in". Since the update standard works fine. I'll see what the next update brings.

Harry

Same for me - But I explained that the explanations within the software need updating! Moderate View Mode doesn't work at all!


Web Site (external link)
Facebook (external link)
Instagram (external link)
Flickr (external link)
Canon 5D Mark IV + Canon 90D + Glass

  
  LOG IN TO REPLY
the ­ black ­ fox
Senior Member
953 posts
Gallery: 714 photos
Likes: 1782
Joined Apr 2009
Location: flint ,north wales .u.k
     
Apr 01, 2019 15:11 |  #3635

just read the replies so far , and have just done a indoor (time of night) handheld burst of around 15 shots , lens set in dynamic mode .. no jumping about on screen visible , and checking through the shots every single focus point is in the same place .. I simply cannot replicate the problems that seem to be affecting the canon users on here .. still not had a proper day out with it but will do soon .


changed systems to MFT olympus omd1-mkii with ver 3.01 firmware , panasonic /leica 100-400 , panasonic G80 ,panasonic 12-60 mm. olympus 30mm macro (on order) various convertors to m42 and nikon mount lenses

  
  LOG IN TO REPLY
the ­ black ­ fox
Senior Member
953 posts
Gallery: 714 photos
Likes: 1782
Joined Apr 2009
Location: flint ,north wales .u.k
     
Apr 02, 2019 12:02 |  #3636

Update just had a few hours out with the updated lens , generally it was fine definetly a improved AF and performed o.k using dynamic mode .however at one point I did notice it jumping around on one particular bird .. but this was using o.s 1 I switched to o.s 2 and it settled down again ... on returning home today I have reset the lens to standard o.s in the menu system as I don’t want it playing up when can’t acess the tune up facility ... so rather than a actuall problem I have just taken a precautionary measure .. .. as Sod’s law says it will play up when you need it most


changed systems to MFT olympus omd1-mkii with ver 3.01 firmware , panasonic /leica 100-400 , panasonic G80 ,panasonic 12-60 mm. olympus 30mm macro (on order) various convertors to m42 and nikon mount lenses

  
  LOG IN TO REPLY
the ­ black ­ fox
Senior Member
953 posts
Gallery: 714 photos
Likes: 1782
Joined Apr 2009
Location: flint ,north wales .u.k
     
Apr 02, 2019 12:49 |  #3637

anyway here's a couple from today just before a hailstorm washed the afternoon out . a blue tit and a bank vole


HOSTED PHOTO
please log in to view hosted photos in full size.


HOSTED PHOTO
please log in to view hosted photos in full size.


changed systems to MFT olympus omd1-mkii with ver 3.01 firmware , panasonic /leica 100-400 , panasonic G80 ,panasonic 12-60 mm. olympus 30mm macro (on order) various convertors to m42 and nikon mount lenses

  
  LOG IN TO REPLY
Martin.D
Goldmember
Avatar
2,343 posts
Gallery: 147 photos
Likes: 3073
Joined Feb 2009
Location: Brit living in Germany
     
Apr 02, 2019 12:58 |  #3638

the black fox wrote in post #18839113 (external link)
Update just had a few hours out with the updated lens , generally it was fine definetly a improved AF and performed o.k using dynamic mode .however at one point I did notice it jumping around on one particular bird .. but this was using o.s 1 I switched to o.s 2 and it settled down again ... on returning home today I have reset the lens to standard o.s in the menu system as I don’t want it playing up when can’t acess the tune up facility ... so rather than a actuall problem I have just taken a precautionary measure .. .. as Sod’s law says it will play up when you need it most

Improved AF? supposedly the only upgrade with the last firmware was the following:

It has improved the stability of the image in the viewfinder, making it easier to confirm composition, thanks to the updated control algorithm of the Optical Stabilizer.

Works perfectly in Standard Mode but forget the other modes..


Web Site (external link)
Facebook (external link)
Instagram (external link)
Flickr (external link)
Canon 5D Mark IV + Canon 90D + Glass

  
  LOG IN TO REPLY
greenjeans
Goldmember
Avatar
2,127 posts
Gallery: 267 photos
Likes: 4672
Joined Aug 2010
Location: Greenville, SC
     
Apr 02, 2019 15:02 |  #3639

My lens was purchased shortly after it came out. I use it mostly on a 70D, but also on a 6D and a 6D MKII. I see no problems with Dynamic mode on any of them.


Gripped 6D, gripped 6D2, gripped 70D, 80D, 24-105 F4L, 50mm 1.8 STM, 55-250mm, 18-135mm, 60mm EF-S macro, 70-200 F4L IS, 400mm F5.6L, 18-55mm IS STM, Canon 85mm 1.8, Sigma 150-600mm C., Sigma 100-400mm C, Canon 70-300 IS USM, Samyang 8mm 3.5 fisheye, Sunpak DF3600U Flash (2)

  
  LOG IN TO REPLY
Martin.D
Goldmember
Avatar
2,343 posts
Gallery: 147 photos
Likes: 3073
Joined Feb 2009
Location: Brit living in Germany
     
Apr 02, 2019 15:31 |  #3640

greenjeans wrote in post #18839196 (external link)
My lens was purchased shortly after it came out. I use it mostly on a 70D, but also on a 6D and a 6D MKII. I see no problems with Dynamic mode on any of them.

You've updated to the latest firmware?


Web Site (external link)
Facebook (external link)
Instagram (external link)
Flickr (external link)
Canon 5D Mark IV + Canon 90D + Glass

  
  LOG IN TO REPLY
greenjeans
Goldmember
Avatar
2,127 posts
Gallery: 267 photos
Likes: 4672
Joined Aug 2010
Location: Greenville, SC
     
Apr 02, 2019 22:07 as a reply to  @ Martin.D's post |  #3641

Yes, I have the latest firmware. Just updated last week.


Gripped 6D, gripped 6D2, gripped 70D, 80D, 24-105 F4L, 50mm 1.8 STM, 55-250mm, 18-135mm, 60mm EF-S macro, 70-200 F4L IS, 400mm F5.6L, 18-55mm IS STM, Canon 85mm 1.8, Sigma 150-600mm C., Sigma 100-400mm C, Canon 70-300 IS USM, Samyang 8mm 3.5 fisheye, Sunpak DF3600U Flash (2)

  
  LOG IN TO REPLY
the ­ black ­ fox
Senior Member
953 posts
Gallery: 714 photos
Likes: 1782
Joined Apr 2009
Location: flint ,north wales .u.k
     
Apr 03, 2019 01:42 |  #3642

Martin.D wrote in post #18839136 (external link)
Improved AF? supposedly the only upgrade with the last firmware was the following:

It has improved the stability of the image in the viewfinder, making it easier to confirm composition, thanks to the updated control algorithm of the Optical Stabilizer.

Works perfectly in Standard Mode but forget the other modes..

Don’t know Martin , it certainly seems to have improved it. Not major but there’s a subtle difference there . Do they in reality tell us everything that happens in a firmware upgrade . Or it could just be my imagination .. I have tried to be helpful in my findings . And explain any perceived problems in plain English .... as long as my lens and camera work together to my liking I’m happy .... and I honestly cannot replicate the problems that your encountering apart from a two second glitch yesterday and as explained in a previous post I have taken the precaution to change to standard o.s just in case ...


changed systems to MFT olympus omd1-mkii with ver 3.01 firmware , panasonic /leica 100-400 , panasonic G80 ,panasonic 12-60 mm. olympus 30mm macro (on order) various convertors to m42 and nikon mount lenses

  
  LOG IN TO REPLY
UK_MARK
Goldmember
Avatar
1,317 posts
Gallery: 57 photos
Likes: 4709
Joined Jul 2012
Location: Portsmouth UK
     
Apr 03, 2019 04:42 |  #3643

Hi guys n gals not been participating much just lately due to a hectic workload but can confirm no problems at all mounted on my 6D.


My Flickr (external link)
Gear- - Canon 6D - Canon 7D mkII - Canon 80D - Canon 17-40L - Canon 500mm L F4 - Sigma 105 F2.8 OS Macro - Canon EF 40mm F2.8 STM - Sigma 24-105 F4 ART - Canon 1.4 III - Lee filter system.

  
  LOG IN TO REPLY
Martin.D
Goldmember
Avatar
2,343 posts
Gallery: 147 photos
Likes: 3073
Joined Feb 2009
Location: Brit living in Germany
     
Apr 03, 2019 09:09 |  #3644

Couple from this mornings session prior to work!


HOSTED PHOTO
please log in to view hosted photos in full size.


HOSTED PHOTO
please log in to view hosted photos in full size.


Web Site (external link)
Facebook (external link)
Instagram (external link)
Flickr (external link)
Canon 5D Mark IV + Canon 90D + Glass

  
  LOG IN TO REPLY
Martin.D
Goldmember
Avatar
2,343 posts
Gallery: 147 photos
Likes: 3073
Joined Feb 2009
Location: Brit living in Germany
     
Apr 03, 2019 09:17 |  #3645


HOSTED PHOTO
please log in to view hosted photos in full size.


HOSTED PHOTO
please log in to view hosted photos in full size.


Web Site (external link)
Facebook (external link)
Instagram (external link)
Flickr (external link)
Canon 5D Mark IV + Canon 90D + Glass

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,312,603 views & 11,832 likes for this thread
Sigma 150-600mm f/5-6.3 DG OS HSM Contemporary
FORUMS Sample Photo Archives Lens Sample Photo Archive 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Panzer90
1135 guests, 332 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.