Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 07 Oct 2015 (Wednesday) 10:12
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

5DIII, 85L Focus Problem?

 
scobols
Goldmember
Avatar
1,262 posts
Gallery: 84 photos
Likes: 386
Joined Dec 2006
Location: Waconia, MN
     
Oct 07, 2015 10:12 |  #1

During a session yesterday afternoon, I mounted an 85L to a 5DIII and encountered an odd problem. I use back button focus, had the camera set to one shot, and was using Case 2 for focusing. For some reason the camera would not focus when I pressed the * button. I confirmed the AF switch on the lens was in the correct position, switched it to MF and back to AF and tried again. Nothing. I confirmed the custom function for BBF and still nothing. However, when I tried the AF-ON button, the lens began to focus. I tried several times, even changed focus to Case 1, and the lens only focused with the AF-ON button.

I decided to switch lenses to my trustworthy 70-200 2.8II and it worked perfectly - with the * button.

After the session I tried to recreate the problem and haven't been able to. The lens seems to focus just fine with the * button now.

Any ideas what may have been going on? Camera problem or lens problem?

I purchased the lens used and have only had it about a week but this is the first time this has happened.

Thank you,
Scott


www.scottbolster.com (external link)
facebook (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

360 views & 0 likes for this thread
5DIII, 85L Focus Problem?
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Pocket Lint
475 guests, 357 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.