Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photography Talk by Genre Glamour & Nude Talk 
Thread started 05 Mar 2016 (Saturday) 14:50
Search threadPrev/next

Did someone piss off Hihosteverino?

 
Brad999
Senior Member
420 posts
Likes: 76
Joined Jan 2008
     
Mar 05, 2016 14:50 |  #1

None of his photos are loading for me, and that is not good. vmad




  
  LOG IN TO REPLY
OhLook
Spiderwoman
Avatar
16,957 posts
Gallery: 70 photos
Best ofs: 2
Likes: 4028
Joined Dec 2012
Location: California: SF Bay Area
     
Mar 05, 2016 17:24 |  #2

They load for me.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
PineBomb
I have many notable flaws
Avatar
2,470 posts
Gallery: 92 photos
Likes: 1171
Joined Apr 2014
Location: Austin, Texas
     
Mar 05, 2016 17:30 |  #3

It looks like only his last two posts have working links to the images. Maybe he switched hosts.

Ick, I feel like a cyberstalker now. Sorry Robert. ;-)a


-Matt
Website (external link) | flickr (external link) | instagram (external link) | street portrait project on instagram (external link)

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,586 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1354
Joined Mar 2001
Location: Hellsinki, Finland
     
Mar 06, 2016 07:30 |  #4

Looks like whole folder https://robertalvarado​.smugmug.com/photos/ (external link) is giving blank response. Maybe he changed view permissions, or deleted that folder. Or Smugmug has some redirection problems.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
hihosteverino
Goldmember
Avatar
1,039 posts
Best ofs: 5
Likes: 4557
Joined Dec 2009
Location: The OC
     
Mar 06, 2016 10:27 |  #5

hey guys all good here, I'll check it out and see if I can't see whats wrong


5D MkII and a 24-70L
Modelmayhem profile (external link)

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,586 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1354
Joined Mar 2001
Location: Hellsinki, Finland
     
Mar 06, 2016 14:34 |  #6

hihosteverino wrote in post #17925487 (external link)
hey guys all good here, I'll check it out and see if I can't see whats wrong

Thanks.

One problem with Smugmug servers is that they do not seem to give standard html responses in case there is a problem, like "404 not found" or "301 Moved Permanently". A blank page tells nothing about what was the reason the url does not show anything.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
Brad999
THREAD ­ STARTER
Senior Member
420 posts
Likes: 76
Joined Jan 2008
     
Mar 06, 2016 16:45 as a reply to  @ Pekka's post |  #7

Thanks Robert. Can't wait to log in here and see your work.

I can't post in the nude and glamour forum but I'm not a fan of ink for my wife or daughter, but I love it in your photos.




  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,586 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1354
Joined Mar 2001
Location: Hellsinki, Finland
     
Mar 06, 2016 17:54 |  #8

Seems to be ok again: https://photography-on-the.net …36&mg=224924&i=​i131407711
:)


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
Brad999
THREAD ­ STARTER
Senior Member
420 posts
Likes: 76
Joined Jan 2008
Post edited over 2 years ago by Brad999. (2 edits in all)
     
Mar 07, 2016 04:12 as a reply to  @ Pekka's post |  #9

The world is right again. :)




  
  LOG IN TO REPLY
Moose408
Senior Member
878 posts
Gallery: 11 photos
Best ofs: 2
Likes: 729
Joined Jan 2006
Location: San Jose, CA
     
Apr 09, 2016 22:51 |  #10

I had a similar problem recently where all of my own photos were showing up as not able to load. Turns out it was my Ad Blocker on my browser. Disabled it and all was good.


Canon 5DmkII | 24-105mm f/4.0L IS | 24-70mm f/2.8L | 17-40mm f/4L | 70-200mm f/2.8L IS | 100-400mm f/4.5-5.6L IS | 50mm f/1.8
Photography Blog (external link) | 500px (external link) | Model Mayhem (external link)

  
  LOG IN TO REPLY

4,069 views & 2 likes for this thread
Did someone piss off Hihosteverino?
FORUMS Photography Talk by Genre Glamour & Nude Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is raymondwup4
704 guests, 374 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.