Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 19 May 2016 (Thursday) 11:19
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

iPad logging in problem

 
Terrycanon
Senior Member
Avatar
342 posts
Gallery: 324 photos
Likes: 1408
Joined Mar 2016
Location: Lancashire, UK
     
May 19, 2016 11:19 |  #1

I'm having trouble logging into the forum on my iPad. It works perfectly well on my iMac and keeps me logged in. But on the iPad, I am constantly logged out, and trying to log in is always unsuccessful. It keeps saying "wrong password" even when I use the new password the site gives me. I've contacted the site, but had no response. I like to use the iPad when I'm away. I can still see the forum and read items when I'm on the iPad, but it won't let me log in, so I can't post any pics or comments. Any thoughts? There used to be no problem with the iPad, by the way. It has started happening recently.


See my pictures on Flickr: tezzerh

  
  LOG IN TO REPLY
Nogo
I could have been worse....
6,686 posts
Gallery: 15 photos
Likes: 462
Joined Dec 2013
Location: All Along the Natchez Trace (Clinton, MS)
     
May 19, 2016 18:25 |  #2

Have you recently changed any security settings on your iPad?

It is likely something in the settings. Make sure the browser doesn't reject all cookies. It should be set to at least allow receive cookies from the website you are on. There are other things that it can be, but that gives you a place to start.


Philip
Does the TF actually know about the soda cans and PVC pipe from 30 years ago?

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,548 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1322
Joined Mar 2001
Location: Hellsinki, Finland
     
May 20, 2016 04:30 |  #3

Terrycanon wrote in post #18012110 (external link)
I'm having trouble logging into the forum on my iPad. It works perfectly well on my iMac and keeps me logged in. But on the iPad, I am constantly logged out, and trying to log in is always unsuccessful. It keeps saying "wrong password" even when I use the new password the site gives me. I've contacted the site, but had no response. I like to use the iPad when I'm away. I can still see the forum and read items when I'm on the iPad, but it won't let me log in, so I can't post any pics or comments. Any thoughts? There used to be no problem with the iPad, by the way. It has started happening recently.

There have been no changes in login handling recently.

"Wrong password message" means that pass is indeed wrong.

Make sure the first letter in the pass is in correct case and not uppercase as iPad sometimes likes to do.

One method to ensure the pass is entered correctly is to write it on some notepad type of app, then copy/paste it to the login form.

If you password has some special characters (dashes, spaces, apostrophes...), you could try to change the pass to one with only letters and numbers (on your Mac) in https://photography-on-the.net/forum/fyeo.php​?show=password
If the new pass works, please PM me the old pass and I'll see if there is some problem with it in my dev code + my iPad.

Let me know how it goes.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,237 views & 0 likes for this thread
iPad logging in problem
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Dunja19
756 guests, 265 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.