Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 09 May 2017 (Tuesday) 05:11
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

No Sound in Photoshop CC

 
Tiberius
Goldmember
Avatar
2,544 posts
Likes: 8
Joined Apr 2008
     
May 09, 2017 05:11 |  #1

Whenever I try to edit video in Photoshop CC, I can't get the sound to play. There is the sound icon next to the play button in the video pallete, but when I go to play a video, it greys out. I have no idea how to fix it, despite googling for an answer. Can anyone help?


My photography website!PHOCAL PHOTOGRAPHY (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
john ­ crossley
Goldmember
Avatar
2,165 posts
Likes: 640
Joined Nov 2009
Location: The Rhubarb Triangle
     
May 09, 2017 06:29 |  #2

Tiberius wrote in post #18349814 (external link)
Whenever I try to edit video in Photoshop CC, I can't get the sound to play. There is the sound icon next to the play button in the video pallete, but when I go to play a video, it greys out. I have no idea how to fix it, despite googling for an answer. Can anyone help?

Did you make sure Audio was enabled before you pressed play?


Some days I'm the dog, some days I'm the lamppost.

  
  LOG IN TO REPLY
Tiberius
THREAD ­ STARTER
Goldmember
Avatar
2,544 posts
Likes: 8
Joined Apr 2008
     
May 10, 2017 21:17 as a reply to  @ john crossley's post |  #3

My computer is playing sounds in other programs fine, if that's what you mean. Or is it a setting in Photoshop?


My photography website!PHOCAL PHOTOGRAPHY (external link)

  
  LOG IN TO REPLY
john ­ crossley
Goldmember
Avatar
2,165 posts
Likes: 640
Joined Nov 2009
Location: The Rhubarb Triangle
     
May 11, 2017 10:49 |  #4

Tiberius wrote in post #18351534 (external link)
My computer is playing sounds in other programs fine, if that's what you mean. Or is it a setting in Photoshop?

Tiberius wrote in post #18349814 (external link)
Whenever I try to edit video in Photoshop CC, I can't get the sound to play. There is the sound icon next to the play button in the video pallete, but when I go to play a video, it greys out. I have no idea how to fix it, despite googling for an answer. Can anyone help?


Some days I'm the dog, some days I'm the lamppost.

  
  LOG IN TO REPLY
Tiberius
THREAD ­ STARTER
Goldmember
Avatar
2,544 posts
Likes: 8
Joined Apr 2008
     
May 12, 2017 06:48 |  #5

Yes, the audio button is active before I press play, but as soon as I press play it is greyed out.


My photography website!PHOCAL PHOTOGRAPHY (external link)

  
  LOG IN TO REPLY
john ­ crossley
Goldmember
Avatar
2,165 posts
Likes: 640
Joined Nov 2009
Location: The Rhubarb Triangle
     
May 12, 2017 08:18 |  #6

Tiberius wrote in post #18352635 (external link)
Yes, the audio button is active before I press play, but as soon as I press play it is greyed out.

Which brings us back to the original question that I asked.

john crossley wrote in post #18349859 (external link)
Did you make sure Audio was enabled before you pressed play?


Some days I'm the dog, some days I'm the lamppost.

  
  LOG IN TO REPLY
Tiberius
THREAD ­ STARTER
Goldmember
Avatar
2,544 posts
Likes: 8
Joined Apr 2008
     
May 13, 2017 03:52 |  #7

john crossley wrote in post #18352693 (external link)
Which brings us back to the original question that I asked.

Yes, I did say that I have pressed the audio icon button. And I also said that it greys out as soon as I press play.


My photography website!PHOCAL PHOTOGRAPHY (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

5,651 views & 0 likes for this thread
No Sound in Photoshop CC
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is WilliamParman
463 guests, 376 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.