Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 24 May 2017 (Wednesday) 11:49
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Getting a NEW Error (to me anyway)

 
Inspeqtor
I brought this thread back to LIFE
Avatar
6,563 posts
Gallery: 74 photos
Likes: 1112
Joined Mar 2008
Location: Elkhart, Indiana
     
May 24, 2017 11:49 |  #1

I have now seen this error 2 times when quoting a post.

After posting everything is fine.


HOSTED PHOTO
please log in to view hosted photos in full size.


Charles
Canon EOS 60D Gripped * Canon EOS XSi * Flickr Account (external link)
Tokina AT-X Pro DX 11-20 f/2.8 * Sigma 17-70 f2.8-4 DC Macro OS * Sigma 150-500 f5-6.3 APO DG OS HSM
Canon 18-55 IS Kit Lens * Canon 70-300 IS USM * Canon 50mm f1.8 * Canon 580EX II

  
  LOG IN TO REPLY
OhLook
Spiderwoman
Avatar
16,801 posts
Gallery: 70 photos
Best ofs: 2
Likes: 3848
Joined Dec 2012
Location: California: SF Bay Area
     
May 24, 2017 13:57 |  #2

The yellow notice comes up when the preview isn't up to date. If all the IMG tags and similar tags are complete before the last preview, it won't happen.

As for the brain-in-neutral error, I can't help you with that one.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Inspeqtor
THREAD ­ STARTER
I brought this thread back to LIFE
Avatar
6,563 posts
Gallery: 74 photos
Likes: 1112
Joined Mar 2008
Location: Elkhart, Indiana
     
May 24, 2017 14:13 |  #3

OhLook wrote in post #18362088 (external link)
The yellow notice comes up when the preview isn't up to date. If all the IMG tags and similar tags are complete before the last preview, it won't happen.

As for the brain-in-neutral error, I can't help you with that one.

OhLook,

THAT is what I was asking about! :-D

Thank you :-)


Charles
Canon EOS 60D Gripped * Canon EOS XSi * Flickr Account (external link)
Tokina AT-X Pro DX 11-20 f/2.8 * Sigma 17-70 f2.8-4 DC Macro OS * Sigma 150-500 f5-6.3 APO DG OS HSM
Canon 18-55 IS Kit Lens * Canon 70-300 IS USM * Canon 50mm f1.8 * Canon 580EX II

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,564 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1330
Joined Mar 2001
Location: Hellsinki, Finland
     
Jun 28, 2017 15:55 |  #4

OhLook wrote in post #18362088 (external link)
The yellow notice comes up when the preview isn't up to date.

Actually, the notices are either about content (bad language, image rules info, too many smileys) or BBCODE errors (like the above one). ยจ

In any case, the errors do not prevent submitting the post. They are informative only, hence the word "notice" and not "error" or "warning".

They only show in post editor, not in the submitted post.


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

892 views & 0 likes for this thread
Getting a NEW Error (to me anyway)
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Guy Berridge
846 guests, 395 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.