Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
Thread started 29 Jun 2017 (Thursday) 20:13
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Flickr & EXIF?

 
BigAl007
Cream of the Crop
7,840 posts
Gallery: 542 photos
Best ofs: 1
Likes: 1555
Joined Dec 2010
Location: Repps cum Bastwick, Gt Yarmouth, Norfolk, UK.
     
Jun 29, 2017 20:13 |  #1

I'm sure in the past when I have linked to my images on Flickr that the forum software has been able to pick up the EXIF data from Flickr, even when I have made the images private.

I used a Publish service from LR in the past, that made the images private as part of the upload process. I then had issues with Flickr, and didn't post anything via them for a while, and when I went back to them the Publish service would not link correctly. So I was doing manual uploads, and setting the images to private, and I am sure that for those images AMASS could get the EXIF data OK.

I have now upgraded to LR CC and discovered that I could get LR to link to Flickr OK again, so I have used that the last couple of days, but it seems that the forum now can't see the EXIF. I'm linking to the original image in the size option for the Flickr BB Code, which should have the EXIF included, it is visible on the Flickr site when I view there.

I would sometimes rather not show images on my public Flickr feed, but still want somewhere to host images so I can potentially post more than two images within a post.

Alan


My Flickr (external link)
My new Aviation images blog site (external link)

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,610 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1375
Joined Mar 2001
Location: Hellsinki, Finland
     
Jul 04, 2017 17:31 |  #2

BigAl007 wrote in post #18390293 (external link)
I'm sure in the past when I have linked to my images on Flickr that the forum software has been able to pick up the EXIF data from Flickr, even when I have made the images private.

I used a Publish service from LR in the past, that made the images private as part of the upload process. I then had issues with Flickr, and didn't post anything via them for a while, and when I went back to them the Publish service would not link correctly. So I was doing manual uploads, and setting the images to private, and I am sure that for those images AMASS could get the EXIF data OK.

I have now upgraded to LR CC and discovered that I could get LR to link to Flickr OK again, so I have used that the last couple of days, but it seems that the forum now can't see the EXIF. I'm linking to the original image in the size option for the Flickr BB Code, which should have the EXIF included, it is visible on the Flickr site when I view there.

I would sometimes rather not show images on my public Flickr feed, but still want somewhere to host images so I can potentially post more than two images within a post.

Alan

Please give me a couple of examples of such gallery pages on your Flickr. I am in the middle of building new dev computer system, so debugging the problem might be delayed a bit.

Have you tried doing the bbcode via EMBED IMAGE tool in the editor? That builds a bbcode block which should contain gallery owner info too (exif retriever needs to know the gallery page address in order to work).

I tested your gallery image https://www.flickr.com …s/alan-evans/34684985520/ (external link) with above method and exif was retrieved fine. Maybe that wasn't one of the problematic images?


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

753 views & 0 likes for this thread
Flickr & EXIF?
FORUMS Community Talk, Chatter & Official Stuff AMASS Forum Software Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Blamurai
707 guests, 264 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.