Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 11 Jan 2018 (Thursday) 17:27
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Green Tint When Printing...Got Worse When Doing Head Clean

 
david.g.photo84
Member
60 posts
Likes: 2
Joined Sep 2017
     
Jan 11, 2018 17:27 |  #1

I've been printing for just about a month with my Epson Artisan 810 and everything was going smoothly until yesterday. I printed a couple of prints, but about 3 prints in I noticed a green tint that started to appear. I did some searching and some people mentioned that the head might need to be cleaned, so I did the head cleaning using the printer menu and did a test print. Once I did the test print the grids had a lot of empty spaces and some colors just didn't show, so I performed the head cleaning again and tested it...same thing. I did this multiple times until it started to look better, but now the green tint has grown from being small to very large and covering my entire picture. Any ideas? The ink also went from almost full to just above empty, which I assume is from doing so many cleanings.

Thank you,

David




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

514 views & 0 likes for this thread
Green Tint When Printing...Got Worse When Doing Head Clean
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Csyama1
881 guests, 428 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.