Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sony Cameras, Lenses & Accessories Sony Accessories 
Thread started 04 Oct 2018 (Thursday) 21:36
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Sony a7r II issue with Zhiyun Crane 2

 
javapop
Senior Member
Avatar
739 posts
Gallery: 13 photos
Likes: 25
Joined Jul 2006
Location: Georgia, USA
     
Oct 04, 2018 21:36 |  #1

I'm using a new Zhiyun Crane 2 with an A7r II and have the USB power supply setting turned off on the Sony; but the crane is still charging the camera when plugged in, exhausting the Crane's batteries too quickly.

Is there another setting that I may have overlooked?


7D2|A2E|24-105 4L IS|70-200 2.8L IS USM|Tokina 11-16mm f/2.8|Habakkuk 2:2 (external link)| Member : SportsShooter.com (external link)
facebook (external link)David.Stembridge.us (external link)

  
  LOG IN TO REPLY
Charlie
Guess What! I'm Pregnant!
15,089 posts
Gallery: 8 photos
Likes: 5185
Joined Sep 2007
     
Oct 05, 2018 07:03 |  #2

javapop wrote in post #18722492 (external link)
I'm using a new Zhiyun Crane 2 with an A7r II and have the USB power supply setting turned off on the Sony; but the crane is still charging the camera when plugged in, exhausting the Crane's batteries too quickly.

Is there another setting that I may have overlooked?

Not sure about the crane 2 but why is it plugged to the camera? Trigger?

Try using the Zy app, that seems like the only way to control the crane.


Sony A7rii/A7riii - FE 12-24/4 - FE 24-240 - FE 35/2.8 - SY 35/1.4 AF - FE 50/1.8 - FE 85/1.8 - EF 135/1.8 Art - F 600/5.6 - CZ 100-300 - Astro Rok 14/2.8 - Tamron 28-75/2.8 RXD, 70-200/2.8 VC

  
  LOG IN TO REPLY
javapop
THREAD ­ STARTER
Senior Member
Avatar
739 posts
Gallery: 13 photos
Likes: 25
Joined Jul 2006
Location: Georgia, USA
     
Oct 05, 2018 22:11 |  #3

Charlie wrote in post #18722688 (external link)
Not sure about the crane 2 but why is it plugged to the camera? Trigger?

Try using the Zy app, that seems like the only way to control the crane.

Hmmmm, I thought it had to be plugged in to work.


7D2|A2E|24-105 4L IS|70-200 2.8L IS USM|Tokina 11-16mm f/2.8|Habakkuk 2:2 (external link)| Member : SportsShooter.com (external link)
facebook (external link)David.Stembridge.us (external link)

  
  LOG IN TO REPLY
Charlie
Guess What! I'm Pregnant!
15,089 posts
Gallery: 8 photos
Likes: 5185
Joined Sep 2007
     
Oct 05, 2018 22:46 |  #4

javapop wrote in post #18723200 (external link)
Hmmmm, I thought it had to be plugged in to work.

Are you using the timelapse feature? That's the only time I've plugged in the cable.

The app has a strength setting that I may configure depending on weight, and that's it. Press record and glide.


Sony A7rii/A7riii - FE 12-24/4 - FE 24-240 - FE 35/2.8 - SY 35/1.4 AF - FE 50/1.8 - FE 85/1.8 - EF 135/1.8 Art - F 600/5.6 - CZ 100-300 - Astro Rok 14/2.8 - Tamron 28-75/2.8 RXD, 70-200/2.8 VC

  
  LOG IN TO REPLY
javapop
THREAD ­ STARTER
Senior Member
Avatar
739 posts
Gallery: 13 photos
Likes: 25
Joined Jul 2006
Location: Georgia, USA
     
Oct 06, 2018 07:15 as a reply to  @ Charlie's post |  #5

No, and actually, the only thing that I was using being connected was record stop and start... So, I set up a custom button to trigger filming. I'm using a Venus Optics Laowa 15mm f/2 FE lens which is manual.


7D2|A2E|24-105 4L IS|70-200 2.8L IS USM|Tokina 11-16mm f/2.8|Habakkuk 2:2 (external link)| Member : SportsShooter.com (external link)
facebook (external link)David.Stembridge.us (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

67 views & 0 likes for this thread
Sony a7r II issue with Zhiyun Crane 2
FORUMS Sony Cameras, Lenses & Accessories Sony Accessories 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is twellsphoto
902 guests, 413 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.