Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 24 May 2007 (Thursday) 12:39
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

-= 1D MkIII Owners discuss =- and Post Your Pics

 
newworld666
Goldmember
Avatar
2,306 posts
Likes: 19
Joined Jan 2009
Location: on earth
     
Oct 30, 2012 04:37 |  #6691

Well done wmlopes really nice series with your Cathedral Of Steel.
Usually I don't like so much this type of post processing, but in this case, it suits rather well the subject.


Marc
5DMKII+1Dx 24L1.4II 85L1.2II 180L3.5 300F2.8nonIS TC2XII ..... Sigma14F2.8AFDG, Zuiko 500F/8 Reflex
http://myc-photos.eu (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Methodical
Cream of the Crop
Avatar
7,431 posts
Gallery: 173 photos
Best ofs: 1
Likes: 2372
Joined Oct 2008
Location: Where ever I lay my hat is my home
     
Oct 30, 2012 15:05 as a reply to  @ post 15140039 |  #6692

IMAGE: http://www.methodicalimages.com/img/s1/v54/p1217760000-4.jpg

IMAGE: http://www.methodicalimages.com/img/s2/v60/p1217766714-4.jpg

My Treasure Chest
MethodicalImages (external link)
Flickr (external link)
"Never be afraid to try something new. Remember, amateurs built the Ark, professionals built the Titanic"

  
  LOG IN TO REPLY
Riles
Senior Member
305 posts
Likes: 1
Joined Sep 2010
Location: Boston, MA
     
Oct 30, 2012 16:55 |  #6693

Has anyone experienced their 1D3 not powering on or shutting off while shooting? Recharging the battery for a few minutes back to 100% seems to "fix" the issue for roughly an hour or a few shots, whichever one comes first.




  
  LOG IN TO REPLY
Charles ­ Roy
Goldmember
Avatar
2,387 posts
Gallery: 10 photos
Likes: 75
Joined Oct 2011
Location: Ste-Anne des Monts,Qc. Canada
     
Oct 30, 2012 17:00 |  #6694

Riles wrote in post #15187844 (external link)
Has anyone experienced their 1D3 not powering on or shutting off while shooting? Recharging the battery for a few minutes back to 100% seems to "fix" the issue for roughly an hour or a few shots, whichever one comes first.

You should try to test with another battery


https://www.charlesroy​.photos (external link)
D800|D800E|D3s
Nikkor ais 28mm 2.8|Nikkor ais 50mm 2.0|Nikkor ais 135mm 2.8|Nikkor ais 400mm 3.5|Nikkor AF 28-105mm|Nikkor AFS 80-200mm 2.8|Nikkor AF 300mm 4.0|Nikkor AF 300mm 2.8|Sigma 150mm Macro 2.8|2 X Tamron AF pro TC 1.4X

  
  LOG IN TO REPLY
Riles
Senior Member
305 posts
Likes: 1
Joined Sep 2010
Location: Boston, MA
     
Oct 30, 2012 17:08 |  #6695

Unfortunately it only came with one. I'll stop by Hunt's tomorrow and see if they have one I could try.




  
  LOG IN TO REPLY
waterrockets
Goldmember
Avatar
3,940 posts
Gallery: 8 photos
Likes: 297
Joined Jun 2010
Location: Austin (near TX)
     
Oct 30, 2012 17:22 |  #6696

I'll try to test a fully charged battery, sit in camera for an hour, then shoot a couple, then see how long it takes to recharge, just to see what a known happy battery looks like.


1D MkIV | 1D MkIII | 550D w/grip & ML| EF 70-200mm f2.8L| EF 24-105mm f4L IS | Canon EF 100-400mm f/4.5-5.6L IS | Samyang 14mm f/2.8 IF ED UMC | 430EXii | EF 50mm f1.8

  
  LOG IN TO REPLY
waterrockets
Goldmember
Avatar
3,940 posts
Gallery: 8 photos
Likes: 297
Joined Jun 2010
Location: Austin (near TX)
     
Oct 30, 2012 17:23 |  #6697

My 7-year-old shooting some soccer this weekend (I haven't pulled down the images yet...). Poor guy couldn't reach his thumb back all the way to the af-on button for back button focus, so I had to undo that setting. He also just shoots in 200mm prime mode ;)

IMAGE: http://sphotos-b.xx.fbcdn.net/hphotos-ash4/391753_4295522237565_1422688344_n.jpg

1D MkIV | 1D MkIII | 550D w/grip & ML| EF 70-200mm f2.8L| EF 24-105mm f4L IS | Canon EF 100-400mm f/4.5-5.6L IS | Samyang 14mm f/2.8 IF ED UMC | 430EXii | EF 50mm f1.8

  
  LOG IN TO REPLY
waterrockets
Goldmember
Avatar
3,940 posts
Gallery: 8 photos
Likes: 297
Joined Jun 2010
Location: Austin (near TX)
     
Oct 30, 2012 17:26 |  #6698

I hope he doesn't hold his tongue like this when he's using my camera!

IMAGE: http://waterrockets.smugmug.com/Sports/Soccer/Pumas-Soccer-Oct-13-2012/i-94KKswr/0/X2/IMG1602-X2.jpg

1D MkIV | 1D MkIII | 550D w/grip & ML| EF 70-200mm f2.8L| EF 24-105mm f4L IS | Canon EF 100-400mm f/4.5-5.6L IS | Samyang 14mm f/2.8 IF ED UMC | 430EXii | EF 50mm f1.8

  
  LOG IN TO REPLY
Brendo666
Goldmember
Avatar
1,538 posts
Likes: 4
Joined Dec 2010
Location: Renton, WA
     
Oct 30, 2012 17:52 |  #6699

waterrockets wrote in post #15187961 (external link)
My 7-year-old shooting some soccer this weekend (I haven't pulled down the images yet...). Poor guy couldn't reach his thumb back all the way to the af-on button for back button focus, so I had to undo that setting. He also just shoots in 200mm prime mode ;)

QUOTED IMAGE

Before you know it he will be asking for a 1D and some L glass


-Brendan B.
Graphic Designer | Photographer
5D III | 5D III | Σ 35 1.4 Art | 35 1.4L | 85 1.8 | 100 2.8L | 135 2L
Website (external link) | Flickr (external link) | 500px (external link) | Instagram (external link)

  
  LOG IN TO REPLY
vince_ross
Senior Member
350 posts
Joined Oct 2004
Location: Belpre, OH
     
Oct 31, 2012 08:01 |  #6700

Riles wrote in post #15187844 (external link)
Has anyone experienced their 1D3 not powering on or shutting off while shooting? Recharging the battery for a few minutes back to 100% seems to "fix" the issue for roughly an hour or a few shots, whichever one comes first.

A friend of mine had a similar problem on his a while back (years ago). His problem ended up being something internal (logic board or something). I know he had to send it in several times before it was fixed. Each time he sent it in it would come back with a new issue. He bought his new several years ago, so it was covered under warranty.
Yours definitely sounds battery related. I'd try to find another one just to make sure. Adorama and KEH usually have used batteries for sale at decent prices, try them or eBay.


www.ohiovalleyphoto.ne​t (external link)

  
  LOG IN TO REPLY
waterrockets
Goldmember
Avatar
3,940 posts
Gallery: 8 photos
Likes: 297
Joined Jun 2010
Location: Austin (near TX)
     
Oct 31, 2012 08:16 |  #6701

Brendo666 wrote in post #15188087 (external link)
Before you know it he will be asking for a 1D and some L glass

Yeah, he got upset at me last night for not trading cameras with him at a choir concert featuring his big brother and sister. Ugh.

I guess I'll let him start using the T2i when he shows mastery of his current p&s camera (last night shooting in sport mode b/c he forgot to change the mode). Anyone have any kid photography book recommendations? He's got a lot more interest than the other two kids.


1D MkIV | 1D MkIII | 550D w/grip & ML| EF 70-200mm f2.8L| EF 24-105mm f4L IS | Canon EF 100-400mm f/4.5-5.6L IS | Samyang 14mm f/2.8 IF ED UMC | 430EXii | EF 50mm f1.8

  
  LOG IN TO REPLY
Riles
Senior Member
305 posts
Likes: 1
Joined Sep 2010
Location: Boston, MA
     
Oct 31, 2012 12:50 |  #6702

I took it to the local camera shop and was told it was most likely the circuit board. Guess I'm returning it. :(




  
  LOG IN TO REPLY
waterrockets
Goldmember
Avatar
3,940 posts
Gallery: 8 photos
Likes: 297
Joined Jun 2010
Location: Austin (near TX)
     
Oct 31, 2012 12:57 |  #6703

Sorry to hear that. At least you know your next step now.


1D MkIV | 1D MkIII | 550D w/grip & ML| EF 70-200mm f2.8L| EF 24-105mm f4L IS | Canon EF 100-400mm f/4.5-5.6L IS | Samyang 14mm f/2.8 IF ED UMC | 430EXii | EF 50mm f1.8

  
  LOG IN TO REPLY
Riles
Senior Member
305 posts
Likes: 1
Joined Sep 2010
Location: Boston, MA
     
Oct 31, 2012 13:15 |  #6704

Hopefully Adorama reopens in a few days. I'm really eager to take it out birding.




  
  LOG IN TO REPLY
backblast
Senior Member
319 posts
Joined Jan 2009
Location: USA
     
Oct 31, 2012 23:20 as a reply to  @ Riles's post |  #6705

...


1Ds MkIII - 1D MkIII & several lenses with red rings.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,550,630 views & 1,137 likes for this thread
-= 1D MkIII Owners discuss =- and Post Your Pics
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is ujpg
716 guests, 315 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.