Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 07 Aug 2007 (Tuesday) 17:36
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

xti - how to change f-stop on manual mode

 
rhommel
Member
187 posts
Joined Apr 2007
     
Aug 07, 2007 17:36 |  #1

hello,

i have an xti and when i go to the manual mode, i can change the shutter speed and aperture... the problem occurs when i press the shutter half way, it would show that my stop is @ -2

how do you change this to 0? it seems automatic...

i tried the search and couldnt find anything specific to this problem.. if there's already a thread for this, can you please redirect me? and I apologize for the duplicate thread.

thanks!


Don't Click This (external link)

  
  LOG IN TO REPLY
rollzroyce
Junior Member
20 posts
Joined Jan 2006
     
Aug 07, 2007 17:57 |  #2

Hold down the Av+/- button and turn the dial.


Canon 40D, 20D
Canon 28-135 IS, Sigma 10-20, Canon 50 1.8, 430EX, Expodisc
Power Mac G5, CS3

  
  LOG IN TO REPLY
romeo26
Member
159 posts
Joined Jun 2007
     
Aug 07, 2007 18:56 |  #3

you have to change the apture, the shutter speed or the iso...i had this question too, and some one told me thats the way to do it because in M mode you have controll of everything. if its showing you -2 try speeding up the shutter or open up the apture!

*warning i have mispellings in this post*




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,335 views & 0 likes for this thread
xti - how to change f-stop on manual mode
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is LoDesertWolf
841 guests, 236 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.