Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos The Business of Photography 
Thread started 30 Sep 2007 (Sunday) 21:42
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Exposure manager problem

 
Mike ­ R
Goldmember
4,319 posts
Likes: 2
Joined May 2006
Location: 06478, CT
     
Sep 30, 2007 21:42 |  #1

The galleries are coming up Private.
Here is the text from an email I received form them.

Hi Mike

We're currently having a system issue that is preventing access to the
system. The system administrators have been notified and are working
to
resolve the issue. We'll notify you when the issue has been resolved.

Thank you for your patience.

Regards,

Paul Wossidlo, Customer Support


Mike R
www.mikerubinphoto.com (external link)

  
  LOG IN TO REPLY
klynam
Goldmember
Avatar
1,237 posts
Joined Oct 2004
Location: Photopolis
     
Oct 02, 2007 09:45 |  #2

Mine seems okay - is you're still not working?


Canon Cameras & Lenses | Masterworks Photography (external link) | God is Light
"Until you can do better, copy." Tony Gresham

  
  LOG IN TO REPLY
chrisvl
Goldmember
Avatar
1,595 posts
Likes: 562
Joined Nov 2006
Location: Canada
     
Oct 02, 2007 11:49 |  #3

Mine was fixed since Sunday nite


ChrisVLinton.com (external link)
DFYNEfitnessmag.com (external link) - Fitness, Health, Glamour, Lifestyle for Women 40+
Become a Fan on Facebook (external link)
Follow me on Twitter (external link) and Instagram (external link) and Blog (external link) at Tumblr (external link)
My Gearlist

  
  LOG IN TO REPLY
Mike ­ R
THREAD ­ STARTER
Goldmember
4,319 posts
Likes: 2
Joined May 2006
Location: 06478, CT
     
Oct 02, 2007 13:14 |  #4

Mine was back up on Sun.


Mike R
www.mikerubinphoto.com (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

897 views & 0 likes for this thread
Exposure manager problem
FORUMS Post Processing, Marketing & Presenting Photos The Business of Photography 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is flew2bits
522 guests, 401 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.