Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 28 Jan 2008 (Monday) 17:58
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Off camera flash underexposure

 
dekalbSTEEL
Goldmember
Avatar
1,793 posts
Joined Feb 2007
Location: NIU town, USA
     
Oct 20, 2008 20:57 |  #31

I've had this same problem with mine (version2) and I always thought the lock wheel wasn't tight enough! OOPS!


Grippy 30D, Tokina 300f4, Sigma 18-50f2.8, Canon 70-200f4L, thrifty50mkI, PM7500DX
Jon Gee Photography.com (external link)

  
  LOG IN TO REPLY
Shooting
THREAD ­ STARTER
Goldmember
Avatar
1,552 posts
Likes: 3
Joined Jan 2008
     
Oct 24, 2008 18:37 as a reply to  @ post 6530519 |  #32

Yeah, I got the same thing...but that doesn't explain why my list of 15 photographers so far with the same problem keeps growing. I made the mistake of buying 2 of them at the same time and they both do it whether on camera or off on a bracket/camera cord..when I asked how much it would cost to repair it or if there is a cost to check it out..well, I'm still waiting for a response on that after asking 3 times. I tried different tightenings, batteries, etc..nothing gets me more than 10 flashes before it starts acting up.




  
  LOG IN TO REPLY
Shooting
THREAD ­ STARTER
Goldmember
Avatar
1,552 posts
Likes: 3
Joined Jan 2008
     
Oct 24, 2008 18:38 as a reply to  @ post 6530519 |  #33

Yeah, I got the same thing...but that doesn't explain why my list of 15 photographers so far with the same problem keeps growing. I made the mistake of buying 2 of them at the same time and they both do it whether on camera or off on a bracket/camera cord..when I asked how much it would cost to repair it or if there is a cost to check it out..well, I'm still waiting for a response on that after asking 3 times. I tried different tightenings, batteries, etc..nothing gets me more than 10 flashes before it starts acting up and mine is the 2nd. module with the Rebel XT sticker on it. Oh well, looks like it is back to the 283 Vivitar.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

3,807 views & 0 likes for this thread
Off camera flash underexposure
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is txlaflash
868 guests, 272 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.