Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photo Sharing & Visual Enjoyment Nature & Landscapes 
Thread started 21 Feb 2008 (Thursday) 06:52
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Lunar Eclipse - what did i do wrong?

 
DepthOfField
Senior Member
Avatar
311 posts
Joined Feb 2008
Location: Tampa, Florida
     
Feb 26, 2008 17:26 as a reply to  @ post 4994168 |  #16

This is what I took...

Canon Rebel XTi with a Canon EFS 55-250 f/4-5.6 IS and a tripod. Had it set on a timer also.

Top row images: ISO 200 - f/5.6 - 1/1000s - 255MM
Bottom row images: ISO 200 - f/5.6 - 1/4s - 255MM

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO

3X Canon 5d Mark II | Canon 24-70mm f/2.8L | Canon 70-200mm f/2.8L IS | Canon ES 16-35mm f/2.8L | Sigma 105mm f/2.8 EX Macro | Canon 580EX II Speedlite x3

  
  LOG IN TO REPLY
Stump
Senior Member
Avatar
772 posts
Joined Dec 2005
Location: Knoxville TN
     
Feb 26, 2008 18:21 |  #17

Those look real good DepthofField. Is that a lightning in your avatar?


6D - 50 1.8 - 50 1.4 - 70-200F4L

  
  LOG IN TO REPLY
DepthOfField
Senior Member
Avatar
311 posts
Joined Feb 2008
Location: Tampa, Florida
     
Feb 26, 2008 20:01 as a reply to  @ Stump's post |  #18

Yes, 2002 True Blue with built motor, cams, heads and a Whipple. Here are some pics of it.

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO

3X Canon 5d Mark II | Canon 24-70mm f/2.8L | Canon 70-200mm f/2.8L IS | Canon ES 16-35mm f/2.8L | Sigma 105mm f/2.8 EX Macro | Canon 580EX II Speedlite x3

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,246 views & 0 likes for this thread
Lunar Eclipse - what did i do wrong?
FORUMS Photo Sharing & Visual Enjoyment Nature & Landscapes 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Thekillermoon
2388 guests, 329 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.