Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
Thread started 28 Nov 2004 (Sunday) 17:31
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

zoombrowser database problem!

 
adfc
Hatchling
3 posts
Joined Nov 2004
     
Nov 28, 2004 17:31 |  #1

I was recently uploading pictures when I knocked my camera down to the floor and the USB cable was unhooked. My computer said there was an error and I had to restart. When I tried to open Zoombrowser again, it said the database was in use and that I couldn't open two at a time. The thing is, I'm not using the main (and only) database, so how do I "exit" this database so I can use it again? And is this a serious problem? Thanks.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Jon
Cream of the Crop
Avatar
69,628 posts
Likes: 226
Joined Jun 2004
Location: Bethesda, MD USA
     
Nov 29, 2004 08:52 |  #2

OS version? ZoomBrowser version?


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

  
  LOG IN TO REPLY
jrobert
Member
134 posts
Joined Jan 2004
Location: New Hampshire, USA
     
Nov 29, 2004 13:36 |  #3

Have you tried re-booting? If not, it could be that the OS thinks ZB still has the DB open.

-jeff-




  
  LOG IN TO REPLY
adfc
THREAD ­ STARTER
Hatchling
3 posts
Joined Nov 2004
     
Nov 29, 2004 16:15 |  #4

I have ZoomBrowser EX, and I tried to restart but it still says the database is open.




  
  LOG IN TO REPLY
Jon
Cream of the Crop
Avatar
69,628 posts
Likes: 226
Joined Jun 2004
Location: Bethesda, MD USA
     
Nov 30, 2004 07:17 |  #5

adfc wrote:
I have ZoomBrowser EX, and I tried to restart but it still says the database is open.

ZoomBrowser comes in various versions all the way up to 4.5 or so. Which one? And what version of Windows? It Matters!


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

  
  LOG IN TO REPLY
adfc
THREAD ­ STARTER
Hatchling
3 posts
Joined Nov 2004
     
Nov 30, 2004 17:01 |  #6

Sorry about that, I have ZoomBrowser version 3.2 and Windows 98 Plus. I seriously hope you can help me out, because I don't know of any other way to get my pictures onto my computer without this.

Also, if it helps, I have an error code: 0x80040a40.




  
  LOG IN TO REPLY
Jon
Cream of the Crop
Avatar
69,628 posts
Likes: 226
Joined Jun 2004
Location: Bethesda, MD USA
     
Dec 01, 2004 08:21 |  #7

You might try re-installing it. There are also updates (latest version is 4.5 or so) available for download at the Canon website. Upgrading might also let you get it back working if the re-install doesn't.


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

  
  LOG IN TO REPLY
JewelS
Hatchling
3 posts
Joined Feb 2005
     
Feb 02, 2005 16:42 |  #8

adfc wrote:
I was recently uploading pictures when I knocked my camera down to the floor and the USB cable was unhooked. My computer said there was an error and I had to restart. When I tried to open Zoombrowser again, it said the database was in use and that I couldn't open two at a time. The thing is, I'm not using the main (and only) database, so how do I "exit" this database so I can use it again? And is this a serious problem? Thanks.

Hi,
I am having the exact same problem. I use Zoombrowser 3.2 on Windows 98. I have reinstalled Zoombrowser twice hoping that would fix the problem. I can access my photos already downloaded through the back door, but I cannot download any new photos from my camera until this is resolved.

I have tried their prompt solution of creating a new database, but when I try to do that it won't allow me to actually do it.

Has anybody figured out how to solve this problem? Help!

Thanks!!




  
  LOG IN TO REPLY
JewelS
Hatchling
3 posts
Joined Feb 2005
     
Feb 02, 2005 17:20 |  #9

Okay, after a week of frustration and now just posting this message less than an hour ago, I got the problem solved. If anybody else needs to know how to fix this, let me know and I'll try to help.




  
  LOG IN TO REPLY
dadworld
Hatchling
1 post
Joined Apr 2005
Location: NJ
     
Apr 09, 2005 05:34 as a reply to  @ JewelS's post |  #10

JewelS wrote:
Okay, after a week of frustration and now just posting this message less than an hour ago, I got the problem solved. If anybody else needs to know how to fix this, let me know and I'll try to help.

I have the same problem with ZB 3.2.0.4, Win XP. I also tried re-installing, creating a new database etc. What is your solution?

Does anyone recommend other software, like Breezebrowser, to replace Zoombrowser for the Powershot A40? I'm not a pro, I need something inexpensive or free that will do the basic functions, like uploading photos.

Thanks,
Jim




  
  LOG IN TO REPLY
JohnnyE
Senior Member
470 posts
Joined Jan 2003
     
Apr 09, 2005 09:13 as a reply to  @ dadworld's post |  #11

This issue can be resolved using a fairly simple procedure. Please follow the steps below to remove and rebuild the database.

1. If it is still running, Exit ZoomBrowser EX.

2. Use Windows Explorer to delete the following three files: xxx.dat, xxx.idx, and xxx.zbd (where xxx is the name of the database, usually 'My Database'). Usually, these three files will be found in the C:\Program Files\Canon\ZoomBrowse​r EX\Database folder.

3. If you find any files in this folder with an '.fcs' extension, such as D0000000.fcs, delete these files also.

4. Start ZoomBrowser EX again. If you receive a message advising you that the database has been deleted, click [OK]. On occasion, you may have to allow ZoomBrowser EX to close itself. Restart the program again. Also, if an 'Open Database' dialog box appears, click [Cancel] to close it.

5. From the File menu, select New Database.

6. When a 'multiple databases' warning message appears, click [OK].

7. Navigate to the location where you want to save the database (see step 2 above), then type in "My Database" in the filename box, and click [Save].

8. When you receive a message to identify an image library with your new database, click [Add image library now].

9. Navigate to the folder which contains your images. If you are using the default installed settings, this will be C:\Program Files\Canon\ZoomBrowse​rEX\Image Library One. With this folder highlighted, click [OK]. Be very careful that you do not select the wrong folder. The previous version of the database should now be restored.




  
  LOG IN TO REPLY
Dennis ­ W
Hatchling
1 post
Joined Jan 2009
     
Jan 12, 2009 10:06 as a reply to  @ JohnnyE's post |  #12

To JohnnyE. Thanks for your solution. I followed directions exactly and all worked perfectly. I use XP Pro and never had a problem with zoombrowser before. Regards, DennisW (new member)




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

4,713 views & 0 likes for this thread
zoombrowser database problem!
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is balu2020
540 guests, 254 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.