Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Forums  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear
Guest
Forums  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear
Register to forums    Log in

 
FORUMS Forum FAQ and Information Forum Talk 
Thread started 21 Jun 2008 (Saturday) 18:37
Search threadPrev/next
sponsored links (only for non-logged)

bug report: current error with 'quick-reply' button

 
S-S
frustrating simple something
Avatar
8,753 posts
Likes: 2
Joined Aug 2006
     
Jun 21, 2008 18:37 |  #1

using winxp pro, ie6

'objected expected' error on all pages, quick-reply button (bottom-right of each post) does not function
edit, quote and multiquote buttons still work fine

error not present in firefox, has been present in ie6 for about 1 day...




  
  LOG IN TO REPLY
::John::
Cream of the Crop
8,551 posts
Likes: 9
Joined Dec 2005
Location: Canberra, Australia
     
Jun 21, 2008 18:51 |  #2

Works fine here with firefox3 and IE7 on Vista...




  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
18,271 posts
Gallery: 36 photos
Best ofs: 7
Likes: 2210
Joined Mar 2001
Location: Hellsinki, Finland
     
Jun 21, 2008 18:51 |  #3

Clear IE cache and try again.


The Forum Boss, El General Moderator
AMASS 2.5 Changelog (installed here now)

  
  LOG IN TO REPLY
S-S
THREAD ­ STARTER
frustrating simple something
Avatar
8,753 posts
Likes: 2
Joined Aug 2006
     
Jun 21, 2008 20:20 as a reply to  @ Pekka's post |  #4

fixed - thx :)




  
  LOG IN TO REPLY
sponsored links (only for non-logged)

978 views & 0 likes for this thread, 3 members have posted to it.
bug report: current error with 'quick-reply' button
FORUMS Forum FAQ and Information Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Forums   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset   •  Home

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.55forum software
version 2.55 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is doctorjames
410 guests, 227 members online
Simultaneous users record so far is 15,144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.