Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 14 Jul 2008 (Monday) 12:10
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Printing Help ?????

 
Whitley
Senior Member
Avatar
260 posts
Joined May 2008
Location: Hermitage, TN
     
Jul 14, 2008 12:10 |  #1

I took a few vacation pics a week or so ago... My girlfriend went to Walgreens to print them out. Some photos printed fine.. others had the tops and bottom areas cut off. They looked fine on the disk and on the walgreens machine screen but printed with cut offs.

What did I do wrong and how can I fix the issue? I still have the original files somewhere I am sure...so I can start the PP over if it will get the printing issue fixed. Must be something to do with croping I assume.

Many Thanks,
Mike


40D/BG-E2N 5D/BG-E44
10-22, 24-105 L, 50 1.4
28-135 IS, 70-300 f/4-5.6 IS
Sigma 70mm EX DG Macro
Bogen 3211/488RC2 , Fastpack 350

  
  LOG IN TO REPLY
René ­ Damkot
Cream of the Crop
Avatar
39,856 posts
Likes: 8
Joined Feb 2005
Location: enschede, netherlands
     
Jul 14, 2008 12:22 |  #2

Have a look here. The "Proportions" section.
Your images are probably in the wrong ratio.


"I think the idea of art kills creativity" - Douglas Adams
Why Color Management.
Color Problems? Click here.
MySpace (external link)
Get Colormanaged (external link)
Twitter (external link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.

  
  LOG IN TO REPLY
Whitley
THREAD ­ STARTER
Senior Member
Avatar
260 posts
Joined May 2008
Location: Hermitage, TN
     
Jul 14, 2008 12:22 |  #3

Thanks! I will check that link out and see if i can correct a setting.


40D/BG-E2N 5D/BG-E44
10-22, 24-105 L, 50 1.4
28-135 IS, 70-300 f/4-5.6 IS
Sigma 70mm EX DG Macro
Bogen 3211/488RC2 , Fastpack 350

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

737 views & 0 likes for this thread
Printing Help ?????
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is apadula
825 guests, 232 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.