Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
Thread started 15 Jul 2008 (Tuesday) 12:02
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Attachment checkbox missing

 
rpolitsr
Moderator
Avatar
5,977 posts
Gallery: 5 photos
Likes: 25
Joined Jun 2005
Location: Quito - Ecuador
     
Jul 15, 2008 12:02 |  #1

I do not use attachments very often.

I was just checking them in my User Control Panel>Attachments and realized that one of them, only one of them has the checkbox at right missing so, I guess, I’m unable to delete it if I want to.

Also the link to show thumbnails/hide thumbnails does nothing.

IMAGE: http://sites.google.com/site/rpolitsr/r_polit_6/pictures/miscelanea/attachment_pane.gif

There’s any reason for that?
I’m not sure where to find this kind of information about attachments.

Regards

rafael
Canon EOS Rebel XT, EF-S 18-55mm f3.5-5.6 II, EF 50mm f1.8 II, EF-S 55-250mm f/4-5.6 IS STM, speedlite 430EX, basic filters set.
My photo galleries (external link)
Marketplace: PAYPAL GIFT NO LONGER ALLOWED IN POTN

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,799 posts
Gallery: 35 photos
Best ofs: 7
Likes: 1556
Joined Mar 2001
Location: Hellsinki, Finland
     
Jul 15, 2008 13:29 |  #2

Might be a Javascript glitch or bug in vBulletin. Do you want me to delete that attachment?


The Forum Boss, El General Moderator
AMASS 2.1 Changelog (installed here now)

  
  LOG IN TO REPLY
rpolitsr
THREAD ­ STARTER
Moderator
Avatar
5,977 posts
Gallery: 5 photos
Likes: 25
Joined Jun 2005
Location: Quito - Ecuador
     
Jul 15, 2008 17:42 |  #3

Thanks for your answer Pekka.
I was just wondering about the reason.
No, do not delete it, please. It is my first and only entry on the Where Am I Now (WAIN) game thread :)


rafael
Canon EOS Rebel XT, EF-S 18-55mm f3.5-5.6 II, EF 50mm f1.8 II, EF-S 55-250mm f/4-5.6 IS STM, speedlite 430EX, basic filters set.
My photo galleries (external link)
Marketplace: PAYPAL GIFT NO LONGER ALLOWED IN POTN

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

953 views & 0 likes for this thread
Attachment checkbox missing
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Overdoer
988 guests, 209 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.