Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 12 Sep 2008 (Friday) 14:26
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

help with XT..

 
Ryan.
Member
108 posts
Joined Sep 2007
     
Sep 12, 2008 14:26 |  #1

I need some help with my camera. It's a Rebel XT. Today I turned it on, put it on Av and the aperture was not changing. Then I tried changing it using the battery grip and it worked, and its working again on the main dial. But now I feel like its giving me wrong settings. I have the aperture a f/2.8 and iso at 100 and its giving me shutter speeds of 1/25-1/30 in a dim room. The pictures are coming out dark. I dont know why its doing this, it should be giving me a slow shutter speed, but its not. Any suggestions?

-Ryan.


---- ----- ----

  
  LOG IN TO REPLY
Dermit
Goldmember
1,815 posts
Gallery: 1 photo
Likes: 172
Joined Nov 2005
Location: Chandler, Arizona
     
Sep 12, 2008 14:41 |  #2

Do you have exposure compensation (EC) on the XT? If so is it dialed down to underexpose?


5DmkII, 5DmkIII, 5DS R, 15mm, 16-35 f/2.8 II L, 100 Macro f/2.8 L, 70-200 f/2.8 L IS, 85 f/1.8, 580EX II, 580EX, 550EX
http://www.pixelcraftp​hoto.com (external link)

  
  LOG IN TO REPLY
strobe ­ monkey
Goldmember
Avatar
1,362 posts
Gallery: 2 photos
Likes: 56
Joined Apr 2008
Location: Arizona
     
Sep 12, 2008 14:42 |  #3

Dermit wrote in post #6294541 (external link)
Do you have exposure compensation (EC) on the XT? If so is it dialed down to underexpose?

+1 on this.


R5, Samyang 85 f1.4 RF, 6D, EF16-35 F4L IS, EF35 f2, EF50 f1.4, EF50 f1.8
Sold:
40D, 50D, 7D, 5D, 5D MKII, EF 70-200 F4, EF 24-105L, EF 24-70L, EF 17-40L, EF 85 f1.8, Stigma 10-20

  
  LOG IN TO REPLY
Ryan.
THREAD ­ STARTER
Member
108 posts
Joined Sep 2007
     
Sep 12, 2008 14:55 as a reply to  @ strobe monkey's post |  #4

^thanks guys. i remember hitting the button while it was on Av mode and i just fixed it. Thanks again:D


---- ----- ----

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

756 views & 0 likes for this thread
help with XT..
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Flo29
873 guests, 245 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.