Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 02 Mar 2005 (Wednesday) 20:32
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

580EX Focus Assist

 
mobilestudio1
Member
55 posts
Joined Feb 2005
Location: Long Island, NY
     
Mar 02, 2005 20:32 |  #1

Hello all,



Since this is my first post, I'd like to say that I'm glad I found such an informative forum. The experience and insight shared among you all is quite a valuable resource. I look forward to contributing more when my schedule allows me some free time. (ha, free time...a girl can dream can't she? )



Today however, my first post is a question.

I have a 20D and a 580EX. I mostly shoot low light without flash or in studio with a Novatron Kit, but this past weekend I finally had the opportunity to use the 580 for an entire night. The problem I came across is that the focus assist beam does not emit in any manual modes. It will only emit an assist beam in full auto mode...which doesn't suit my needs for this type of photography. I've gone through my CF's on both the camera and the flash and can't find any obvious changes that would make the focus assist not function in manual modes.
Has anyone experienced a similar problem or is there a custom function I might be over looking?



Thanks in advance for any input,
Lisa


http://www.nocturnalli​ght.com/ (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
tim
Light Bringer
Avatar
50,930 posts
Likes: 337
Joined Nov 2004
Location: Wellington, New Zealand
     
Mar 02, 2005 20:58 |  #2

Welcome to the site Lisa :)

CF5 is the only one that looks at all relevant. I have it set to "emits" and the focus assist beam works in all modes. This is with a 20D and a 550EX. Maybe check CF5 and if it's set right hopefully someone else has an idea.


Professional wedding photographer, solution architect and general technical guy with multiple Amazon Web Services certifications.
Read all my FAQs (wedding, printing, lighting, books, etc)

  
  LOG IN TO REPLY
LouDawg
Member
112 posts
Joined Oct 2004
     
Mar 02, 2005 21:00 as a reply to  @ tim's post |  #3

Your autofocus mode must be in One Shot. If it is in AI Servo or AI focus the focus beam will not emit. I went through the same problem myself. :)


Louis
Canon 20D w/grip, 24-70 2.8L, 70-200 2.8L, 580EX

  
  LOG IN TO REPLY
mobilestudio1
THREAD ­ STARTER
Member
55 posts
Joined Feb 2005
Location: Long Island, NY
     
Mar 02, 2005 21:04 as a reply to  @ tim's post |  #4

Thanks for the welcome Tim...and your reply.
I double checked the CF5 and it is set to "Emits". For the hell of it, I also tried the other options CF5 and none work in manual.
I'm at a loss as to why the assist isn't working in manual modes. :confused:


http://www.nocturnalli​ght.com/ (external link)

  
  LOG IN TO REPLY
mobilestudio1
THREAD ­ STARTER
Member
55 posts
Joined Feb 2005
Location: Long Island, NY
     
Mar 02, 2005 21:06 as a reply to  @ mobilestudio1's post |  #5

Oh Lou....you saved me an entire week of frustration!!
HOW could I have missed that??!! It was staring me in the face the whole time.

Thank you soooo much. Poof - problem solved!


http://www.nocturnalli​ght.com/ (external link)

  
  LOG IN TO REPLY
LouDawg
Member
112 posts
Joined Oct 2004
     
Mar 02, 2005 21:13 as a reply to  @ mobilestudio1's post |  #6

I am glad I could be of service to you. I can completely understand the frustration!


Louis
Canon 20D w/grip, 24-70 2.8L, 70-200 2.8L, 580EX

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,273 views & 0 likes for this thread
580EX Focus Assist
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is alexkoo1812
907 guests, 411 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.