Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 07 Mar 2005 (Monday) 12:46
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Question about automatic mode in 550EX/420EX/580EX

 
Henry ­ Low
Senior Member
408 posts
Joined Oct 2004
Location: Vancouver BC, CANADA!
     
Mar 07, 2005 12:46 |  #1

Hi guys,


I was wondering, if i were to set the camera in one of the manual mode settins such as AV, TV, or full manual, does the flash still run in automode?

Thanks




  
  LOG IN TO REPLY
jbradc
Senior Member
Avatar
409 posts
Joined May 2004
Location: Lynchburg, Va USA
     
Mar 07, 2005 12:53 |  #2

Yes, what ever mode you shoot in, the camera controls the output of the flash.


Website: http://www.jbradcampbe​ll.com/ (external link)
My Flickr Page http://www.flickr.com/​photos/7hillsphoto/ (external link)
Canon 5D Mark II, Sigma 12-24 EX, 24-105 L, Sigma 50 EX 1.4, 200 F2.8 L, Canon 1.4x II & 2x II

  
  LOG IN TO REPLY
cmM
Goldmember
Avatar
5,705 posts
Joined Apr 2004
Location: Chicago / San Francisco
     
Mar 07, 2005 14:55 |  #3

If by "automode" you mean ETTL, then yes.




  
  LOG IN TO REPLY
photoguynorth
Member
178 posts
Likes: 4
Joined Mar 2004
     
Mar 07, 2005 16:37 |  #4

The mode of the camera (Av, Tv or manual) affects only the 'ambient' exposure - that is the background. The E-TTL system always sets exposure for the foreground.




  
  LOG IN TO REPLY
Henry ­ Low
THREAD ­ STARTER
Senior Member
408 posts
Joined Oct 2004
Location: Vancouver BC, CANADA!
     
Mar 07, 2005 16:54 as a reply to  @ photoguynorth's post |  #5

nice to know, thanks guys!




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,517 views & 0 likes for this thread
Question about automatic mode in 550EX/420EX/580EX
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is beniciovin
710 guests, 250 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.