Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
Thread started 24 Dec 2008 (Wednesday) 10:05
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

70-200 2.8 wont AF sometimes

 
Nick ­ Pro
Goldmember
Avatar
1,084 posts
Likes: 1
Joined Jan 2008
Location: South Jersey
     
Dec 24, 2008 10:05 |  #1

I was using my 70-200 last night in some cold temperatures (20 F) And when I got home and tried to use it, it wouldn't AF. This has happened before, and when it has, I took the lens off, cleaned the contacts and put it back on, and it worked fine. Does anyone else have this problem.



  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
CAL ­ Imagery
Goldmember
Avatar
3,375 posts
Likes: 2
Joined Apr 2008
Location: O-H
     
Dec 24, 2008 10:38 |  #2

Did condensation get in it? When going inside after freezing temperatures, one ought to put the lens(es) and body into plastic bags or the like to keep condensation from the equipment.


Christian

  
  LOG IN TO REPLY
S.Horton
worship my useful and insightful comments
Avatar
18,051 posts
Gallery: 7 photos
Likes: 116
Joined Dec 2006
Location: Royersford, PA
     
Dec 24, 2008 11:03 |  #3

When moving the camera directly from extreme cold to a heated area, I place the camera and lens into a plastic bag first so that condensation is on the bag, not the gear.


Sam - TF Says Ishmael
http://midnightblue.sm​ugmug.com (external link) 
Want your title changed?Dream On! (external link)

:cool:

  
  LOG IN TO REPLY
Nick ­ Pro
THREAD ­ STARTER
Goldmember
Avatar
1,084 posts
Likes: 1
Joined Jan 2008
Location: South Jersey
     
Dec 24, 2008 11:13 |  #4

The AF does work now, And this happened in the summer as well.

As for condensation, it went from a backpack to a cold car which gradually warmed up, so I think it should be fine. Right?



  
  LOG IN TO REPLY
gasrocks
Cream of the Crop
Avatar
13,431 posts
Joined Mar 2005
Location: Portage, Wisconsin USA
     
Dec 24, 2008 12:36 |  #5

You'll have to try that lens on another body to see if it is the lens or your camera at fault.


GEAR LIST
_______________

  
  LOG IN TO REPLY
sherman111
Member
Avatar
76 posts
Joined Oct 2008
Location: Hampshire, UK
     
Dec 24, 2008 14:27 |  #6

Yes I have had a similar problem but I put it down to the cold weather, moving from very cold to very warm conditions. The lens soon recovers, I just make sure I bag it now when moving back to a warm environment.


Sherman
Cameras 40D | G9
L Lens 16-35 f2.8L | 24-70 f2.8L | 70-200 f2.8L IS | 100-400 L IS | EF Lens 50mm f1.4 | 28-135 f3.5 | EFS 10-20 3.5-4.5 IS | 17-85 4-5.6 IS
Other stuff 580 EX | 430EX | ST-E2 | 3 x tt5's

  
  LOG IN TO REPLY
bobbyz
Cream of the Crop
19,410 posts
Likes: 1537
Joined Nov 2007
Location: Bay Area, CA
     
Dec 24, 2008 14:46 |  #7

Maybe you are under the MFD of the lens.

When I bought (used) 70-200mmf 2.8 non IS, I was worried as I had AF problems. Turned out MFD of the non IS is worse than the MFD of the IS version.


5dmk3, 35L, 85L II, 300mm f2.8 IS I, 400mm f5.6
Fuji XT-1, 14mm f2.8, 23mm f1.4, 35mm f1.4, 56mm f1.2, 90mm f2, 50-140mm f2.8

  
  LOG IN TO REPLY
Nick ­ Pro
THREAD ­ STARTER
Goldmember
Avatar
1,084 posts
Likes: 1
Joined Jan 2008
Location: South Jersey
     
Dec 24, 2008 16:04 |  #8

bobbyz wrote in post #6940271 (external link)
Maybe you are under the MFD of the lens.

When I bought (used) 70-200mmf 2.8 non IS, I was worried as I had AF problems. Turned out MFD of the non IS is worse than the MFD of the IS version.


That is a big possibility, and would explain it all. When ever it didnt work, it was always with close subjects.

Thanks, Happy Holidays!



  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

935 views & 0 likes for this thread
70-200 2.8 wont AF sometimes
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is OctoWom
744 guests, 293 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.