Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photography Talk by Genre Motorsports Talk 
Thread started 19 Apr 2009 (Sunday) 19:40
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Having trouble posting

 
dtfuzzy
Member
Avatar
128 posts
Joined May 2008
Location: Orem Utah
     
Apr 19, 2009 19:40 |  #1

Not sure were this goes but I'm having trouble posting pics from a website to here. I can use photo bucket but would rather not anyone out there willing to help?


Dave

http://www.daveturneri​mages.com/ (external link)

  
  LOG IN TO REPLY
Bicknell55
Senior Member
347 posts
Gallery: 34 photos
Likes: 13
Joined Feb 2009
Location: Lititz, PA
     
Apr 19, 2009 21:36 |  #2

Are you allowing external links from your smugmug gallery? (I'm assuming you're trying to post from those galleries)


If you can't fix it with a hammer you've got an electrical problem.
http://www.brentsmithp​hotography.com/ (external link)http://brentsmith.smug​mug.com/ (external link)

  
  LOG IN TO REPLY
dtfuzzy
THREAD ­ STARTER
Member
Avatar
128 posts
Joined May 2008
Location: Orem Utah
     
Apr 19, 2009 21:45 as a reply to  @ Bicknell55's post |  #3

Yes I have that turned on its just that I'm not sure what to click here to get it to work? When I posted from photo bucket I clicked the IMG link and it worked but here I don't see the IMG link to click and when I use insert image button it does not post the pic?

Its got to be something I'm doing wrong just not sure what it is?


Dave

http://www.daveturneri​mages.com/ (external link)

  
  LOG IN TO REPLY
Bicknell55
Senior Member
347 posts
Gallery: 34 photos
Likes: 13
Joined Feb 2009
Location: Lititz, PA
     
Apr 20, 2009 22:03 as a reply to  @ dtfuzzy's post |  #4

Are you sure they aren't protected in some way? The right-click protection makes it hard for me to attempt to solve your issue.


If you can't fix it with a hammer you've got an electrical problem.
http://www.brentsmithp​hotography.com/ (external link)http://brentsmith.smug​mug.com/ (external link)

  
  LOG IN TO REPLY
Bicknell55
Senior Member
347 posts
Gallery: 34 photos
Likes: 13
Joined Feb 2009
Location: Lititz, PA
     
Apr 20, 2009 22:08 |  #5

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | Byte size: ZERO


I guess that didn't work.

I used this url for the image: http://www.daveturneri​mages.com/photos/51606​1111_ZscKY-L-LB (external link)

But it doesn't show up. I guessing there is something in your gallery/photo settings in smugmug.

Ok now it does show up but only after I've viewed the image.

If you can't fix it with a hammer you've got an electrical problem.
http://www.brentsmithp​hotography.com/ (external link)http://brentsmith.smug​mug.com/ (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,141 views & 0 likes for this thread
Having trouble posting
FORUMS Photography Talk by Genre Motorsports Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is AJCaiado
783 guests, 252 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.