Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 29 May 2009 (Friday) 00:36
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Help!!! my af not working now

 
rumplepigskin
Member
189 posts
Joined May 2009
     
May 29, 2009 00:36 |  #1
bannedPermanent ban

Ok I cleaned my sensor like the book says to do... everything seemed to go well... I did remove the spots in my photos by doing this but now my Aout Focus doesn't quite focus... the motor works and it tries and gets close but it about 1/16 of a turn of the focus ring of being in focus... don't know what happened... I tried it with all 3 of my lens and it does exactly the same with each... Anyone have any ideas? Thanks in advance... Oh I almost forgot I have a eos rebel xs... I know it's the bottom of the line but I am a newbie afterall...




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
rumplepigskin
THREAD ­ STARTER
Member
189 posts
Joined May 2009
     
May 29, 2009 13:38 |  #2
bannedPermanent ban

guess no one else has had this isssue???




  
  LOG IN TO REPLY
In2Photos
Cream of the Crop
Avatar
19,813 posts
Likes: 6
Joined Dec 2005
Location: Near Charlotte, NC.
     
May 29, 2009 13:42 as a reply to  @ rumplepigskin's post |  #3

Is this while you are looking through the viewfinder or viewing images on your computer? If it is the former check the diopter to make sure it is set properly.


Mike, The Keeper of the Archive

Current Gear and Feedback

  
  LOG IN TO REPLY
rumplepigskin
THREAD ­ STARTER
Member
189 posts
Joined May 2009
     
May 29, 2009 14:28 as a reply to  @ In2Photos's post |  #4
bannedPermanent ban

it's both... it tries to focus and gets really close thru the viewfinder and if I do take the photo it looks just like what I see in the viewfinder... I can manually focus it and the photos still look great...




  
  LOG IN TO REPLY
John_T
Goldmember
Avatar
3,098 posts
Gallery: 127 photos
Best ofs: 2
Likes: 448
Joined Jun 2003
Location: Switzerland
     
May 29, 2009 14:37 |  #5

Hmmm, there is a faint possibility that when you cleaned your sensor, some dust or sensor cleaning liquid got on the AF field lens which is under the slots in the floor of the mirror box beneath the sensor. That is not something you would want to attempt cleaning yourself. If you can't find some other cause, I'd suggest you send your camera in to Canon and let them deal with it.

Diagrams:

https://photography-on-the.net …php?p=8002811&p​ostcount=8


Canon : EOS R : 5DIV : 5DS R : 5DIII : 7DII : 40 2.8 : 50 1.4 : 35L : 85L : 100L IS Macro : 135L : 16-35L II : RF-24-105L IS : 70-200L II : 100-400L IS II : 1.4x & 2x TC III : 600EX-RT : 580EX : 430EX : G1XII : Markins Q10 & Q3T : Jobu Gimbal : Manfrotto Underware : etc...

  
  LOG IN TO REPLY
In2Photos
Cream of the Crop
Avatar
19,813 posts
Likes: 6
Joined Dec 2005
Location: Near Charlotte, NC.
     
May 29, 2009 14:38 |  #6

rumplepigskin wrote in post #8012747 (external link)
it's both... it tries to focus and gets really close thru the viewfinder and if I do take the photo it looks just like what I see in the viewfinder... I can manually focus it and the photos still look great...

Then you may have something smeared on the mirror causing the issue.


Mike, The Keeper of the Archive

Current Gear and Feedback

  
  LOG IN TO REPLY
rumplepigskin
THREAD ­ STARTER
Member
189 posts
Joined May 2009
     
May 29, 2009 20:27 |  #7
bannedPermanent ban

I took the camera to Wolf Camera and the guy said it got a scratch on the metering mirror and instead of focusing on the metering point it was focusing on the scratch... so i took it back to the place I bought it and believe it or not they exchanged it... Thanks to all who responded...




  
  LOG IN TO REPLY
Rainstir
Member
Avatar
87 posts
Joined Oct 2008
Location: Pacific Northwest
     
May 30, 2009 16:51 |  #8

You might brag up who you bought it from, seems like a great company!


50D, Carl Zeiss f1.4/50mm Planar, Canon 28-135 kit lens.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,338 views & 0 likes for this thread
Help!!! my af not working now
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Rerrariworks2021
1178 guests, 257 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.