Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 29 Aug 2009 (Saturday) 10:48
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

350 IR Issue

 
MidnightSun
Goldmember
Avatar
1,204 posts
Joined Feb 2009
Location: Afton, VA / Korat, Thailand
     
Aug 29, 2009 10:48 |  #1

When taking bulb shots with my 350D recently, the camera won't take anything over 30 sec. with the IR remote. Under 30s, the shot will show OK on the preview screen and everything seems OK. Over 30sec., and the shot won't show on the screen and the #of shots left will flash, even with the camera turned off. The only way to clear the display is to remove the battery. I used to take 5-10 min. exposures this same way, but this just cropped up a couple weeks ago mysteriously. Just wondered if anyone else has run into a similar situation...??


Dave
Canon 350D, AE-1, Orion 8" Newt. f/4.9; EQ6 w/ modified motor drive; Orion 70mm f/10 Refractor Guide Scope; Celestron NexImage CCD Imager; Starshoot Autoguider. Orion Electronic Focusers.
Astro Setup / Midnight Sun Astrophotography (external link)

  
  LOG IN TO REPLY
shutter_imadness
Mostly Lurking
18 posts
Joined Aug 2009
Location: Toronto, Canada
     
Aug 29, 2009 11:53 |  #2

I'm not sure if the 350D has this option but could it be that you have long exposure noise reduction enabled under your custom settings? It'll take much longer to process the image this way. If you're shooting raw you can just disable this as you can do the noise reduction on your computer.


Canon EOS 30D | EF 50mm f/1.8 II | EF-S 18-55mm IS | polarizing filters

  
  LOG IN TO REPLY
MidnightSun
THREAD ­ STARTER
Goldmember
Avatar
1,204 posts
Joined Feb 2009
Location: Afton, VA / Korat, Thailand
     
Aug 31, 2009 15:22 |  #3

shutter_imadness wrote in post #8544459 (external link)
I'm not sure if the 350D has this option but could it be that you have long exposure noise reduction enabled under your custom settings? It'll take much longer to process the image this way. If you're shooting raw you can just disable this as you can do the noise reduction on your computer.

Dude, you're a lifesaver....I must've set that one when fooling around one day. Wow, what a relief!!...Thx a bunch....:D


Dave
Canon 350D, AE-1, Orion 8" Newt. f/4.9; EQ6 w/ modified motor drive; Orion 70mm f/10 Refractor Guide Scope; Celestron NexImage CCD Imager; Starshoot Autoguider. Orion Electronic Focusers.
Astro Setup / Midnight Sun Astrophotography (external link)

  
  LOG IN TO REPLY
shutter_imadness
Mostly Lurking
18 posts
Joined Aug 2009
Location: Toronto, Canada
     
Aug 31, 2009 20:29 |  #4

Glad to have helped :D


Canon EOS 30D | EF 50mm f/1.8 II | EF-S 18-55mm IS | polarizing filters

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

850 views & 0 likes for this thread
350 IR Issue
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is tankiedog
433 guests, 252 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.