Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 26 Oct 2009 (Monday) 09:36
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

1d classic hot shoe issue

 
Digger
Senior Member
Avatar
574 posts
Joined Feb 2007
Location: In front of the computer in New York, Duh.
     
Oct 26, 2009 09:36 |  #1

I just acquired a 1d classic mostly for sports but I wanted to take advantage of the 1/500 sync so i throw my hotshoe wireless transceiver on (bowens pulsar) and it wont fire. I put my 580 on there and everything is in working order. I thought it might be the transceiver so it try it on another body and it is working fine. Now I think it is just the combo and put different transceiver on the classic and still no dice. Both transceivers that I tried work with the addition of a PC cord but I would rather not have the extra cord on the camera.

Anyone have any ideas???


email: tricksvo@gmail.com (external link)
www.rickodellphotograp​hy.com (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

656 views & 0 likes for this thread
1d classic hot shoe issue
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is danielfoto59
833 guests, 245 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.