Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
Thread started 16 Mar 2010 (Tuesday) 12:34
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Pattern noise in the shadows on my Pixma Pro9000?

 
Gel
Goldmember
Avatar
1,145 posts
Likes: 45
Joined Sep 2009
Location: Brighton , East Sussex
     
Mar 16, 2010 12:34 |  #1

I did an A4 print for a client yesterday of the picture below.

In the darker areas, specifically the grey background there appear to be soem sort of noise. Extremely feint but noticable in the sunlight. It appeared to be the size of a print head, in repeating lines all down the page but only visible in the gray area.

Can anyone shed light on the subject? It's only printed about 50 sheets from new.

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR

Chris Giles Photography

  
  LOG IN TO REPLY
HankScorpio
Goldmember
Avatar
2,700 posts
Likes: 1
Joined Aug 2007
Location: England, baby!
     
Mar 16, 2010 13:57 |  #2

Can you see it on the file of you increase the exposure? There is a massive thread on the 5D II and it's pattern noise somewhere on the board.


My collection of boxes with holes (external link)
EXIF semper intacta.
Gort! Klaatu barada nikto.

  
  LOG IN TO REPLY
Gel
THREAD ­ STARTER
Goldmember
Avatar
1,145 posts
Likes: 45
Joined Sep 2009
Location: Brighton , East Sussex
     
Mar 16, 2010 14:39 |  #3

No, it's not there at all in the original on screen.


Chris Giles Photography

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

602 views & 0 likes for this thread
Pattern noise in the shadows on my Pixma Pro9000?
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Cosmo19
926 guests, 283 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.