Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 05 Jun 2010 (Saturday) 20:42
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

YN-465 Misfires

 
Frugal
Senior Member
Avatar
784 posts
Joined May 2009
Location: Northern CA
     
Jun 05, 2010 20:42 |  #1

This only happens about 1 in 7 clicks when I have my 465 on my 50D's shoe in ETTL mode. I see the flash fire (maybe only the preflash) but the image is dark like the flash didn't fire. EXIF says it did. Camera is set to M mode. My 430EX doesn't do it so it must be the flash. Doesn't happen if I have the 465 in manual mode which is maybe why I only just noticed it. Any ideas other than it's broken? :cry:


Richard
Gear

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

697 views & 0 likes for this thread
YN-465 Misfires
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is BirdDog80
829 guests, 206 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.