Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 16 Aug 2010 (Monday) 11:11
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Some strange..¡¡need help!!

 
obkcaptain
Member
Avatar
159 posts
Gallery: 1 photo
Likes: 1
Joined Mar 2010
Location: Madrid (Spain)
     
Aug 16, 2010 11:11 |  #1

I'm owner of a Canon EOS 40D
After buying a compact flash "iPro" 8 GB (cheap, but no copied in China), I'd suffered some problems.
First, suddendly it was unable to show some pictures. "Can't read this picture" appeared on the screen.
Second. After a photo session, I've forgotten to switch off the camera and the next day, when I was trying to see the pictures, nothing appear...only a black screen. No pictures.
On the top right corner, the serial photo 100-9xxx and in the left upper corner, the shutter speed and the aperture used during the session with differents values (read "normal values", no long expositions).
Somebody has had this problems ?.
In my humble opinion, the problem was in the cheap CF memory card
Note, this unit (gear) has a new "reflex box" due to "error 99" wich appear this summer.
Can anyone help me?.
Sorry for my (bad) english.


A Canon gear, some lenses, mono(tri)pod, flash and need to learn...

  
  LOG IN TO REPLY
gjl711
According to the lazy TF, My flatulence rates
Avatar
55,173 posts
Likes: 2266
Joined Aug 2006
Location: Deep in the heart of Texas
     
Aug 16, 2010 11:24 |  #2

It sounds as if there are multiple problems. The "Cant read this picture" sure sounds like a faulty memory card. Does the problem only occur with the cheap memory card installed?

The second problem sounds more camera. When you get only a black screen is the camera able to power up? Is everything else working and just the real LCD is not?

I'm not sure what the third problem your describing is. Are you asking if when viewing photos on the lcd in camera, there is data describing the shooting conditions overlaid on the picture?


Not sure why, but call me JJ.
I used to hate math but then I realised decimals have a point.
.
::Flickr:: (external link)
::Gear::

  
  LOG IN TO REPLY
obkcaptain
THREAD ­ STARTER
Member
Avatar
159 posts
Gallery: 1 photo
Likes: 1
Joined Mar 2010
Location: Madrid (Spain)
     
Aug 16, 2010 15:29 |  #3

Sorry again for my (bad) english.
Yes, the LCD was in black, but the data (serial photo number, shutter speed and aperture) appeared. Everything was ok. I replaced the memory card and all was ok.
Could be that anything press any bouton during the time the camera was in the photo bag?. Maybe. But according with the user manual, after a minute without pressing nothing controls, the camera goes "sleep".
Could be something pressed the shutter and the camera goes to take a picture?. Maybe. But I allways put my gear (protected with the front cover) in the bag without lens and the values showed were "normal". In this case, the values should be "long exposure", isn't ?
Finally, last part of my commentary is about the Canon technical Service wich replaced the "reflex box" (it was expensive, more than 300 $) one week ago.
So anyway is a rare episode...


A Canon gear, some lenses, mono(tri)pod, flash and need to learn...

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

805 views & 0 likes for this thread
Some strange..¡¡need help!!
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Cmontgomery745
2209 guests, 341 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.